Dave’s Magic Magnet vs others

Dear Sir, Hope you can provide your expertise on this matter. I have an 06 Gem and looking to increase my MPH by 7-10 from the standard 25 MPH. I would appreciate your input and any comments or suggestions

Thank you very much !

The mm is a start. It removes the speed limiter allowing any speed increase available.
Next step is adding a battery or switching to light weight lithium.
If budget allows I offer a 40hp a.c. motor kit that will increase speed and power. 40mph easily.
$1500-$2000 plug in kit.

1 Like

Hi Inwi, WOW, great options. I’m a little concerned (a bit :scream: scared) about getting to 40mph but would love move information adding a batter or switching to lithium. As for the MM, does the speedo still register correctly. What would you do to get to 35mph ?? Also, thanks very much for your help w/ this stuff as I don’t know anyone else that has one of these.

···

On Aug 4, 2020, at 6:46 PM, Inwo via Electric Forum electricforum@discoursemail.com wrote:

Inwo
August 5

The mm is a start. It removes the speed limiter allowing any speed increase available.
Next step is adding a battery or switching to light weight lithium.
If budget allows I offer a 40hp a.c. motor kit that will increase speed and power. 40mph easily.
$1500-$2000 plug in kit.


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

Speed reads correct 0-40 when speedometer is changed to kph. If you can find room just add a 7th battery to the string. Leave charger connected to the original 6 batteries. Or 9.
Use a 12v auto charger to charge the extra one.
You can test performance using a borrowed battery and jumper cables.
Let me know and I will send the needed “spoof” with the mm.

$125 to barbjb@acegroup.cc with a note and address.

Morning Inwo, I do want the MM and the spoof but not sure how to pay the $125. to this address barbjb@acegroup.cc. Do you have a website I can input my CC or a mailing address for a check. I don’t have a pay pal account, but I do have Venmo, any chance you have that? Sorry for the inconvenience. Pls let me know.

···

On Tue, Aug 4, 2020 at 7:51 PM Inwo via Electric Forum <electricforum@discoursemail.com> wrote:

Inwo
August 5

Speed reads correct 0-40 when speedometer is changed to kph. If you can find room just add a 7th battery to the string. Leave charger connected to the original 6 batteries. Or 9.
Use an auto charger to charge the extra one.
You can test performance using a borrowed battery and jumper cables.
Let me know and I will send the needed “spoof” with the mm.

$125 to barbjb@acegroup.cc with a note and address.


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

PayPal or a check.

David Bissen
Po box 496
Hokah, Mn. 55941

Morning David, I mailed the check today, look forward to receiving the Dave’s MM’s soon as possible. thank you.

···

On Wed, Aug 5, 2020 at 7:46 AM Inwo via Electric Forum <electricforum@discoursemail.com> wrote:

Inwo
August 5

PayPal or a check.

David Bissen
Po box 496
Hokah, Mn. 55941


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

Hi David, My package arrived today containing the magnet and a jumper wire, I don’t see any instructions, can you pls email me some installation instructions for these items. thank you very much.

···

On Fri, Aug 7, 2020 at 8:05 AM Patrick McKain <pattymck930@gmail.com> wrote:

Morning David, I mailed the check today, look forward to receiving the Dave’s MM’s soon as possible. thank you.

On Wed, Aug 5, 2020 at 7:46 AM Inwo via Electric Forum <electricforum@discoursemail.com> wrote:

Inwo
August 5

PayPal or a check.

David Bissen
Po box 496
Hokah, Mn. 55941


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

The MM plugs into the harness on end of the motor.
The spoof plugs into pin #1 of controller. Remove p1 and replace with female end of spoof.
Wire that was removed plugs into the male end of spoof wire.

David, I was able to connect the harness to the motor but for the life of me cannot get the pin out of the connector, any ideas on how to remove this. I have removed the plastic housing around the connector and pulled on #1, it won’t budge. pls let me know.

···

On Wed, Aug 12, 2020 at 11:57 AM Inwo via Electric Forum <electricforum@discoursemail.com> wrote:

Inwo
August 12

The MM plugs into the harness on end of the motor.
The spoof plugs into pin #1 of controller. Remove p1 and replace with female end of spoof.
Wire that was removed plugs into the male end of spoof wire.


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

Release the red part that goes into socket.
Twist and pull wire to remove.
Push the new wire in the proper distance, same as others, and snap red retainer back on.
Google ampseal 23p connector for pictures.

David, Awesome info, thanks. I’ll give this a try tomorrow. Also, what is this “spoof” wire for? If I cannot get this wire / pin out, would it be OK to splice this in. Thanks for you reply.

Patrick

···

On Aug 12, 2020, at 5:28 PM, Inwo via Electric Forum electricforum@discoursemail.com wrote:

Inwo
August 13

Release the red part that goes into socket.
Twist and pull wire to remove.
Push the new wire in the proper distance, same as others, and snap red retainer back on.
Google ampseal 23p connector for pictures.

https://www.youtube.com/embed/K3d2u-a7udQ


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

Yes, you can splice it in.
It allows Gem to start at 10v more than normal.
You asked me to send the spoof. Are you sure you need it?
Running over 86 volts?

Hi David, Could use some guidance here and thank you for the video on the connector. I was able to get the pin out and connect the spoof as you directed. I ensured the number 1 female pin was at the proper depth, replaced the connector and what I am getting is a yellow wrench appearing in the dash and the Gem will not move. I disassembled everything to ensure it made contact everywhere and I did this three times w/ the same result. I took the spoof wire out, re-installed the original wire and the cart run once again. Sorry to bug you but need some of your expertise.

Thank you
Patrick
310 710 4375

···

On Wed, Aug 12, 2020 at 9:01 PM Inwo via Electric Forum <electricforum@discoursemail.com> wrote:

Inwo
August 13

Yes, you can splice it in.
It allows Gem to start at 10v more than normal.


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

You need at least 78v for the car to run with the spoof. Are you sure that you need one?
What batteries do you have?

Hi David, Asking for your guidance, I’m having significant issues since installing the MM. My Gem seems to run much faster for a very short distance then shortly there after will not even go the standard 25mph although the battery meter still shows that it is just a bar or two shy of a full charge. I bought the cart with six new batteries as of March 2020, they are the Exide Nautilus 31 MDC. Your thought pls.

Patrick
1-310-710-4375

···

On Aug 14, 2020, at 4:21 PM, Inwo via Electric Forum electricforum@discoursemail.com wrote:

Inwo
August 14

You need at least 78v for the car to run with the spoof. Are you sure that you need one?
What batteries do you have?


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

Chances are it is going in turtle mode.
Or that it will not run faster when below 72v.
Many are adding a 7th battery, so voltage never drops below 80 volts. That’s what the spoof is for.
You will still not have much range with deep cycle batteries. They are not designed for high current draw of an electric vehicle.

Thank you David. I do have a seventh battery I can add to the chain, will it charge along w/ the other batteries? I’ve got to find a way to maintain 35 MPH for short distances (less than 3/4 mile). Can you tell me the advantages of adding the “spoof”.

···

On Mon, Aug 17, 2020 at 8:42 PM Inwo via Electric Forum <electricforum@discoursemail.com> wrote:

Inwo
August 18

Chances are it is going in turtle mode.
Or that it will not run faster when below 72v.
Many are adding a 7th battery, so voltage never drops below 80 volts. That’s what the spoof is for.
You will still not have much range with deep cycle batteries. They are not designed for high current draw of an electric vehicle.


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.

need a 12v charger to charger the extra battery. Leave the current charger connected to the string of 6.
After adding 12v, car will not start without the spoof installed.
You should go to open forum where Rodney can advise. He does this all the time.
I can make this public if you want.

Yes pls

Patrick

···

On Aug 18, 2020, at 12:11 PM, Inwo via Electric Forum electricforum@discoursemail.com wrote:

Inwo
August 18

need a 12v charger to charger the extra battery. Leave the current charger connected to the string of 6.
After adding 12v, car will not start without the spoof installed.
You should go to open forum where Rodney can advise. He does this all the time.
I can make this public if you want.


Visit Message or reply to this email to respond to Inwo, Red1.

To unsubscribe from these emails, click here.