2002 Zivan charger fuse

My 2002 GEM beeps and flashes red when I plug it in to charge, and of course it does not charge. I have tried troubleshooting it without luck, and would like to check the internal fuse in my Zivan ng1 charger, but do not see how to open it .(not even easy to remove from the car, but would like to open it to check fuse)
Any help is appreciated, as always.

If the zivan is beeping and flashing its not the internal fuse. When that blows, the charger is done

Count the beeps and flashes, its a blink code telling you whats wrong

The alarm and flashing is the same as what happens if you attempt to charge with the main disconnect in the off position. I used the troubleshooting instructions from the GEM manual, and thought it was the main switch, but I bypassed the switch and had the same error result. That is why I suspect the internal fuse.

By the way, what is the best ground source for testing?

Thanks again.

If you somehow blew that output fuse then you have something really serious going on elsewhere you should be worrying about.

It could be that your troubleshooting path should be reviewed.

What blink are you getting on that LED? Just a red? or alternating red/yellow?
The actual description of that Red Blink is “Battery Disconnected or Not in Conformity” It is possible that it is just low. You did not say what your Pack V actually is.

First- Measure to see if your battery V is getting all the way up to the plug on the charger. What do you get right at that plug? If you are below 68v then your charger may not choose to initiate a charge cycle.

what is the best ground source for testing?

This depends on what V you are testing.
When testing a 12v component or wire you can use the Chassis Gnd as a reference.

When Testing for a Bat Pack (~72v) component or wire you must use a B- reference point closest to you. One spot for this would be the right hand post on the top of the controller. The Best place to measure B+ is that big bolt over on the right side of the dash right before the Main Fuse and Relay.

When you mix up your reference points your meter returns some very unpredictable results and confusing readings.


It is only red that flashes, it is a consistent flash with an associated beep, just as when the main switch is off.
The pack voltage at the charger is 75v (and the car drives but the meter has dropped to 75 - I am bringing up the pack individually).

K- Another test.

Pull that Pack/battery ±
connector off the top of your charger. Look for dirt, corrosion, Spray a bit of contact cleaner on it and replace connector 2~3 times.
Re-try charge cycle.
Any change?

See that round DIN plug on top of your charger? Pull that out. Leave it unplugged and try another charge cycle.
Any change?

Cleaned the a/c connector to charger - no change.
Cleaned the connector on top of charger - no change.
Removed din connector from charger, led does not function but alarm still beeps.

Finally solved my issue. It was the internal fuse in the charger. It turns out that removing the cover on the Zivan charger was just a matter of prying out the small plastic pins. It was not necessary to remove the charger from the car, but just connections, then cover.
I found the fuse thanks to the replacement parts list on this forum.

Just a bit of

warning on dealing with Fuseco

  • I was quoted by the NJ location $11.90, but there is an order minimum of $25. I said let me buy 2, and was told they would come from the GA location. I selected UPS ground for shipping. I received an invoice (including tax) of $25.96 .

Then my credit cad was charged $60.56!!!
When I called I was told that was due to shipping from the GA location, and NJ wasn’t involved, and they didn’t control UPS rates. Shipping 2 oz in an envelope does not cost $35.

Charger is working perfectly. Thanks for your input and help.

Wow- an output fuse? Something drastic must have happened for that to have gone poof.

Not often I see that.

Actually those plastic rivets have a pin in the center which is accessable from the back you just push it in and that releases the pressue and the rivet comes out. Reinstall then.push down the head to set the pin back.

Or yeah, you can go full samsonite gorillia.