Swap T3 to a t4

Good evening all and merry Xmas… did anyone ever figured out how to swap a t3 for a t4?

Trade a '05 for an '06?

/oblig.

sorry.
i got nuttin.

if you will use T4 need polaris wire kit 2412490

Thank you @Gem_e2 for the part number. What is this harnest going to do? What is it jumping?

Hi
it connect pin13 from controller to -72v negative with a relay
and also fix so you can not drive with handbrake

Thank you @Gem_e2 this is what I was looking for

I knew I was taking a gamble but armed with info from this forum I have been trying to get a T4 controller to work on my 2005 GEM (stock is T3). First, I have found no simple jumper configuration that will remove the 04 (parking brake) error code. Then I scoured the web for the recommended jumper harness ( 2412490 HARNESS-PARK BRAKE JUMPER (Polaris)) which, so far is out of stock everywhere. So now I am stuck. I am having my T3 rebuilt at FSIP but I would still like to figure a way to be able to use the T4. Any suggestions?
Just by the way, my 2005 GEM has almost 12k miles on it, I used it in my property management business in a hilly neighborhood so it was worked pretty hard. I am on my 4th battery pack (now lithium Ion) my 3rd motor ( the original 5hp and two 7.5hp) and my 3rd set of tires. I guess I am lucky that this is the first controller failure.
Any ideas would be much appreciated.

Hi
have you tried with jumper from Pin #13
of the main 23 pin plug, to battery negative ?

1 Like

Yes I did try that; jumped directly and also any negative pin I could find on the plug to no avail. That 04 code stayed stubbornly on. This T4 has a 2011 manufacturing date so it was one of the later software versions.
My T3 is on it’s way back from FSIP (it was fried) so I will be putting the T4 up for sale.

FSIP must know what 04 means in a T4.
Anything connected to p22?

maybe you have problem with park brake switch or cable
its 72v negative
with Kit 2412490 they use 12v positive in switch to start the relay

here is from FSIP
Question: I recently received a remanufactured control for my GEM Car,
I have no speed and my dash display shows “04”.
Is my controller defective?

Answer: The 353T4 controls receive updated hardware and software per GE instructions.
Chances are your old controller used the GL4J revision software.
Your new controller will have the GL5Q updated software.
In order for the new updated software to function, you will need to add a jumper from Pin #13,
of the main 23 pin plug, to battery negative.
This satisfies the new revised controller functions

@Gem_e2 you also mention Jumper with relay … could you make a quick wiring drawing that would help … i was able to get my hands on a t4 and would like to help figure this out … it seems like it would help many people in this forum

The only reason a T4 won’t replace a T3 is if the error code is triggered by the Gem not the T4.
Does your T3 car use both p22 and pin23 at controller?
I only wish that I had a T3 car here to test.

@Inwo i have a t3 here i can test. lets get this puzzle figured out i have a yellow cable on p23 and noting on p22 same on both the only difference on the plug is that on the t-4 p13 has a blue w/orange cable and on t-3 it does not

I would really like to see this finally solved

image

Left is the t3 manual right is t4 manual
Weird

sorry don’t know why omg is upside down … im doing this from my phone

But you have the bl/og disconnected and p13 connected to B-. Correct?

p13 blue and orange goes to a relay normally open then the once closed goes to a black and orange that goes to B-

So p13 is near zero volts?

It should be since relay is open when not energized… I need to follow the other 2 wires out of the relay to see what energies it to close the circuit