Need help with an electrical gremlin

Stumped here, hoping I’ve missed something obvious. Currently, none of my switched 12V accessories work, such as the lights, turn signals, etc. I’ve traced the issue, I think, to the DC relay but swapping it hasn’t fixed it. Here’s where I’m at:

  1. I can measure 12V out of the DC converter
  2. The “horn” circuit, which is unswitched, works. There is 12V power to the horn fuse and the horn.
  3. The 20A “switched” circuit, does not have 12V power at the 20A fuse up front.
  4. Prior to the 20A fuse is the DC Relay.
    4a. If I bridge the “hot” pins on the relay (30 & 87), then the lights, turn signals, etc. work. The multi-function switch on the steering column operates them as normal.
    4b. On the DC relay, I have 12V power to both of the RD/BU pins - 85 & 30.

As I understand it, the DC relay works when pin 86 is grounded (or un-grounded?), operating the relay and connecting the “hot” line. As above, if I jump this connection manually, everything works. I’ve tried a new relay, and also swapping the horn relay, no change.

QUESTION: is there something dumb I’m missing and it’s not the relay at all, or is there some further way to troubleshoot this?

NOTE: The PO had installed a 5-pin Sevcon DC converter which went bad, and I recall mention that previously a separate switch had been installed to power the lights, but I’m not seeing any of that in the wiring. The only other weirdness is that the bad converter (5-pin) had a “switch” wire, but it just got tapped 72V power (no switch) and the new converter (4-pin) has both the 72V (+) and “switch” line going to the same pin. I’m not seeing how this could matter, but mention for the sake of completeness in case it’s a clue.

Any help greatly appreciated, thanks!

The instrument cluster provides ground to the DC/DC relay. GY/WH wire pin 12 on the cluster. Try grounding this wire and see if everything works. If it does go to the cluster and see if it’s sending the ground signal. Voltage return means ground if you didn’t know.

Thanks! With the ignition off (un-switched), there’s as 12V pull across the coil circuit. When the switch is on, this drops to 2.8V, not to zero. This may be above the “Off” threshold for the coil, leaving the relay closed.

If I ground the gray wire going to the cluster, and this gets the relay to start operating, is the fix then to permanently ground (or I guess, re-ground?) the wire or is it to have the cluster rebuilt? Troubleshooting steps seem to say “replace the cluster”, but that’s going to be expensive if the issue is in the wire.

I would load test all the grounds to the cluster and check the terminals. Also check to make sure battery cables are all tight and no corrosion. If it turns out to be the cluster than you could just run the wire to ground or bypass the relay altogether by hooking up the two power wires together. Just turn off the master switch when you’re not using it which you should be doing anyways.

Thanks David - much appreciated. Cluster has been plugged/unplugged quite a number of times as I worked on LED lights and some other projects. Previous Owner had installed this kind of a switch, but then removed it when he replaced the charger and I believe the DC converter as the wires on that switch went nowhere. DC converter on there was the 5-pin Sevcon type, which has a “switch” connection but that was just jumped to 72V+ for the fifth wire, so that seems related but I can’t see how it would have been applicable here. Old system without the relay bypass definitely worked for a while, then everything crapped out.

When you say “load test all the grounds”, are you meaning connect DVOM to a powered pin for positive and then to each ground pin for negative, and see the voltage on each connection? I have a battery load tester but I think you’re meaning something different here; we’re getting to the very fringes of my electrical know-how and I want to be sure I don’t grenade anything inadvertently.

Cables should be good, as I just replaced all 6 batteries and torqued each connector to the spec (can’t remember what it is, never memorize torque specs). Going into the DC Converter I have about 75 volts so believe the pack should be connected correctly but I’ll re-check just to be safe.

Final question, just to be 100% clear - when you say, “run the wire to ground”, you’re meaning take a new ground wire solidly attached to the chassis, cut the gray ground wire so it’s no longer attached to the harness, and connect it permanently to the new ground? I’m assuming a crimped-on tap connector would not be the right thing to do here?

Again, mucho thanks!

OK, so some progress. I had missed that there’s a DC/DC relay testing section in the service manual, and all of those tests on pages 131 and 132 have been passed, saving the very last one. This one asks you to remove the “lights” fuse from the 72V fuse holder, but it’s not clearly specified what fuse this is. I’m assuming it’s the DC 30A fuse #1, the twist-out one with the ceramic cylinder fuse?

The troubleshooting step says to check for continuity from this fuse pin #2 to several points on the multi-function switch. Further in the manual, the diagram shows a 72V inline fuse with a labeled pin #2, but it looks nothing at all like the under-seat fuse holders. I’m assuming this isn’t the 400A megafuse. Is there maybe a fuse I’m missing here? Every other test worked, this is literally the last one.

Wiring the switched circuit to 72 volts is fine for the dc/dc converter. Doing this will make it operate just like it did from the factory. You should always turn off the master switch when not in use.

Putting a circuit underload and checking for voltage drop is much more accurate. If you have a bad connection putting the circuit underload is much more likely to pickup the concern. Back probing the wires while they’re connected and the cluster is on will work if you’re careful. Since you had the cluster connectors off multiple times I wouldn’t be surprised if one of the wire connectors have spread apart and not making a good connection. The wire connectors are very small and delicate. Try wiggling the wires and listen for the relay clicking.

Never run ground wires to the frames on these. It will just cause problems if it works at all. Either find a wire that is running back to battery #1 ground and tap into it or run a new wire. Orange/Black wires are usually the ones running back to the battery ground. In the diagram they refer to them as voltage return which is ground.

Yes either tap into the gray/white wire or just cut it and run it to ground if that is the route you choose to take.

Hope this helps

Thanks David. Agreed on the converter, that’s in and wired and done. No luck on wiggling the cluster connectors around, unfortunately. The prior owner had replaced the charger and I’m seeing a home-crimped wire grounded to the frame, I’m going to revise that to the return circuit along with anything else I can find, but not sure if that’ll fix anything.

As a last gasp effort I’ll try grounding the gray coil wire on the DC relay directly, failing that I’ll just pull the DC relay altogether and hard wire it. Still can’t figure out what the “72V Lights Fuse pin #2” is from page 132, and having read your comments on the inaccuracies in the documentation it seems like I’m getting past the point where it’ll just be easier to rewire it!

The charger needs to be wired directly to the battery pack. You can either splice into the factory charging wiring or run new wires. Ground needs to go to battery #1 ground and positive to battery #6.

Yes if you can’t find the problem bypassing it maybe the way to go. There’s a guy on eBay who sells cluster repairs who is quite knowledgeable about the clusters and answered a couple of questions I’ve had. It’s the B1 cluster upgrade. Just search Ford Think Cluster and it comes right up. Shoot him a message on eBay and maybe he has run into this before and tell you where to look.

Good luck

Progress, of sorts. The very last troubleshooting step on page 132 (section 6) is a bunch of pin tests but the documentation isn’t very clear. They say pull the “lights fuse from the 72V fuse holder”, which would seem to indicate the DC 30A fuse under the seat. But, if this pin test fails, they say to repair circuit 69 which comes off the 12V 20A lights fuse. When I test using the 12V 20A lights fuse that’s up front, then I do have continuity across all 4 pins, so circuit 69 should be good. Something also that is subtle is you’re testing pins on both the L-switch and the J8 plug into the cluster for continuity, so you need to read the steps carefully.

Still wrapped around the axle on the relay. Relay seems to test good (at about 7V across 85 and 86 the relay trips and I get continuity between 30 and 78, resistance on the coil is 66 Ohm), but the relay plug across the coil pins measures 12V when unswitched, and 2.9V when switched. This seems like the opposite of what I’d expect, it wouldn’t make sense to use a Normally Closed circuit for the DC relay. I have an OE replacement relay arriving today and we’ll see if that makes a difference, but it feels like something else is going on here.

To close this out, replacement OEM relay didn’t change anything (which was the final step after passing all troubleshooting steps), however after cutting the coil ground wire (Gray/White) at the relay harness, I could confirm that IF that wire was grounded, then the relay works correctly and lights etc work. Patching a replacement ground wire back to the cluster also did not work, so my belief is that the DC relay is not activating because the cluster is not properly grounding the GY/WH wire when the power is switched on.

Having just replaced the batteries, I’m not keen to buy the rebuilt/upgraded cluster, so I put in a manual switch on the dash. Basically this switch is patched to the battery ground on one side and the relay ground wire on the other. Relay stays in place, and if I need lights/turn signals then I can flip the switch, it grounds the DC relay coil GH/WH wire, and lights etc work!

1 Like

Looks like you need some really detailed work to be done. Make sure you use proper tools because you should not miss the inconspicuous details. If it is just fabric covering then there isn’t much of an issue. Everything depends upon the amount of detail.