Just purchased 2002 e825-4 where to start rejuvenation?

Anyone in San Diego have any shock bushings?

1 Like

I found a piece of heater hose which, with some persuasive pressing and dish soap, fit well.

I replace the lower bushings on left and right front shocks as they were toast.

Tested on a run around the block without the 2 dead lead batteries in the front and OMG does it want to bounce off the ground on any small bump! Stiff is not the word!

I may try grinding down the springs as someone else did. Dead lead batteries are going back in.

My Trunkback was rattling and I noticed the foam bumpers were compressed and not touching the GEM body. I tried to get the Trunkback off but the handle fully turned did not release it. I had to remove the seat back. 2 lower hex head screws and then had to remove the 2 brake light covers followed by 2 Philips screws each which were screwed into the plywood seat back. Lifted out easily then.

I lubed the latch and noticed the handle didn’t pull the linkage far enough. One turnbuckle end had pulled open. Pliers were used to close the turnbuckle loop and the latch worked as expected.

NOTE, releave tension on the latch when turning the handle.

As for the foam bumpers, I used some Goop Glue and glued 2 layers of foam sheet to the end. Will see how long it lasts. It makes a significant improvement in lowering the ride noise.

Turns out when I took off my trunkback and set it down on the 2 rubber feet, one was damaged enough to poke the metal leg/rod through the bottom of the foot. Results were more rattling about a week later as the rubber slid up the metal leg and out of the socket.

As someone mentioned, a 3/4" ID cane foot will solve that problem. I purchased these and they work but I had to carve off the lower added diameter to get it to fit. A sharp kitchen knife carved it up well.

Doudl thanks for the pic on this. I tried connecting directly at these two leads and didnt work. I think you said there was also another capacitor involved, can you elaborate? Do I really need some sort of pcb board to make this work, I don’t have that.

Thanks much for your time.

1 Like

Not sure why you posted two of the same pics but I’m replying to your first one so you can delete the second post. It’s been a while but I do believe you need a small capacitor across the two wires like in my post( Just purchased 2002 e825-4 where to start rejuvenation? - #33 by dougl ).

I say that because IIRC I had replaced the chip and it still didn’t work until I replaced the capacitor. I don’t recall if I measured the old capacitor for being a short circuit or not. I had searched some old circuit boards for 10uf surface mount capacitor and then it worked. I remember some of this because it dawned on me that the chip was probably OK and it was just the capacitor which failed.

As for needed a circuit board goes, no you don’t need a circuit board but you do need the circuit to be correct. You look like you’ve layed it out correctly(blue to middle(output leg), brown to right side (ground leg)) but will also need to solder in a capacitor between the red and brown wires. The left hand pin is the Adjustment pin and I think it goes unconnected.

Gottcha! Thats what I was missing, I didnt pick up on that from your pic. I deleted the 2nd post. Thanks much, I’ll take a pic of the circuit tomorrow and post it up.

Now I get why you would want to use a PCB board… this aint easy :sweat_smile:

Im sure this solder job is trash, I tried it nonetheless, and still wont initiate a charge. Still get flashing RED only light, hi/low alarm, charger wont kick in. It worked for a year by just diconnecting the entire temp probe, but now it doesn’t. I charged up the batteries individually, each are getting 12.3V-12.7 and measures 72.6V at the controller.

I see on the error chart, the RED only light refers to a battery issue if i recall, but I dont see it. Next I’ll remove the temperature probe from the GEM and put it on my bench and try for a better solder job. If still dont work, I’ll have to buy a new probe, I tried! :sob:

I also tried cleaning all the din connectors, plugging the dim connector in/out a dozen times and disconnecting it entirely no longer allows the charge to initiate. I dont know what else it could be.

Plan B. Forget about the sensor.
Jump the two sensor wires with a 10k resistor.

I had a real odd issue the other day where something was coming back on the Din shield.
I cut the wire that was attached and it started working once plugged in.

The next easy test would be as @AssyRequired mentioned, putting a 10K resistor across the brown and blue wires. Regarding the electrolytic capacitor you have, do you have the negative side of the cap connected to the brown wire? The pcb had a ceramic cap so that’s what I used.

The zivan charger doesn’t come on, or the led on the pod didn’t come on?

Most likely the charger no longer is working since he stated this in the same post:

It worked for a year by just diconnecting the entire temp probe, but now it doesn’t. I charged up the batteries individually, each are getting 12.3V-12.7 and measures 72.6V at the controller.

Most likely the charger no longer is working

Well, there is that. I was confused by how he jumped in on an old thread with his efforts to rebuild the temp sensor.

I did nave a local guy on my end with temp probe issues. I had him remove the din plug and it didn’t work. I brought over a bunch of stuff and ended up removing the din plug again and it worked for me and is still working AFIK.

Sometimes I have them just double check.

I am also confused at his statement of battery checking…

each are getting 12.3V-12.7 and measures 72.6V at the controller.

My math shows that picking the minimum of 12.3 x 6 is still 73.8.
Is there a big V drop somewhere?

You’re probably correct, Doug, but making heads or tails of the contradicting, confusing and/or questionable info in this thread is getting a bit silly.

Ya, NOOBs just want to add to my documentation thread instead of creating their own…
And odd to jump to conclusion a working temp probe would fix a charger which worked without it then failed. Zivan’s dropping like flies these days.


HoCrap! This was your thread! (created back in Aug 17).
At 10.6k views one might think you are signing on under different names just to get some sort of record here…

1 Like

It’s a 2002 and it’s been where I would post about things I’d done to it so of course it’s going to be very long and with the plethora of sick 2002s on the market it’s probably getting 1k views per day. LOL


Yeah, not surprising that zivan NG1s are failing these days. 20 years is a long time for that dated high frequency design


Anyone else have a charger that’s working and wants to post in this forum about my 2002 upgrades?

Thanks guys, I tried all suggestions without success :frowning:

I will replace the complete temperature sensor assembly and update soonest. If its not the temp sensor, not the batteries, whats next? the charger died? I assumed it was related to the temp probe, as unplugging the temp probe din had allowed the charger to kick in and work before. Ive also read several other threads where others had this issue, and a defective temp sensor was to blame.

As a NOOB, its pretty unbelievable that there could even be something this fragile, that sits in the battery tray (with lead acid batteries) that could completely kill your ability to recharge your car.

Anyway… sorry for the rant… Thank you for all the great input. Apologies for stepping on your thread, I only chose it as it seemed to cover this very wide spread problem much more than any other thread I could find.

I’ll leave a couple pics here, so you can see there is significant rust on the din connector, which could certainly be another fail point to a 20 yr old car.