90 Volt Lithium battery-Think Help

When you use the 23p, does it have a stray red wire on p1?
Or did he send you a “Y” adapter board where this adapter plugs inline with your harness?

I hooked battery power to his red wire on P1.

I plugged it into P1 on the car plug and I tried a jumper right to the battery.

I hate to jump in the middle of this but is your “battery” over 86v? Do you have it spoofed on the bench?
Don’t know, it might be shutting down with over voltage if not.

It is Spoofed with when INWO’s 23 Pin connector it is plugged into my pin 1

I will take any help that come my way

I don’t understand that a bit?

Translated-
Harness is spoofed on P1 and reads correctly. When programmer is plugged in via 23p connector the programmer plug P1 jumper wire is jacked into the car harness P1. (hopefully)

Way back around post 46 he measured:
Pin 1 80v
Pin 2 87v

1 Like

Is that the right controller? I’m not pulling the trigger right this minute, but if I have to, I know where to get it.

I really never thought my learning curve was going to be this steep.

I know that. Question stands. Did you try connecting with board plugged in to data port?
You say that it fixes controller. I would expect it to help.

Mostly self inflicted. :wink:

I did…I tried it both with and with out.

1 Like

I will accept that, but I would like to know where I went wrong?

It may be my communication problems. I never get the exact information needed.
Like trying sentry with your device in data port. I can’t just assume that you did.
And it took many many posts to finally find out where the wrong controller chart was sourced…
It made me think I had the wrong controller information.
At this point I can only assume controllers are bad, but can’t confirm it.

Also you say car works with device plugged into data port. Does that mean we are done? Car is running?
Or are there other issues.

I rely on Byron to keep me on track. As I am easily confused. :thinking:

I don’t think that having the serial device plugged in is the answer. I am sorry if I made it seem that way.

I am just trying to communicate that the contactor pulls in with it plugged in and it does not without it plugged in. I have no idea why it works and it was a total fluke that I discovered it.

My only excuse about the pinout is, It was in the Ford Manual and it differed from the one you posted. I never had a clue as to what was or is right or wrong. I didn’t relize that you weren’t looking at the same info as me at that time.

I am trying and willing to learn, I will get a new controller if that is what it takes. The last thing I want to do is offend the only people willing to or able to help. I bought the battery from you, bought the com cable from you. Never meant to be a bad customer.

Stupid maybe, rude or misleading was not my intention.

My apoligies

I guess looking back with the battery issue and needing help charging it because of low voltage I have been a pain.

That is all I needed to know. I’m not offended in any way. Just trying to jog you into timely answers.
I suggested sending me a controller or sending one to fsip for repair.
You jumped ahead to possibly buying a new one. That’s ok by me, but not taking my advice either.
Not looking for more work, trying to help.

A new one is 526 a repair is 466.
The time is more important to me than the 60 dollars. That is all.

I will send you one

I am listening

I was kind of hopful that a solution would pop up in all of this. In my mind having two bad controllers acting exactly the same way would be rarity.

I took the second controller to a local electronics guy. I now have the sentry software to take him also. I will report his findings Tomorrow. If no break throughs are discovered I will ship it out Monday.

All good. Hopefully you get well soon.