Thanx to the many

Hello All,
Many thanks to all of those who made the Ruff and Tuff forum possible!
I don’t own a cart/buggy, but try to help others with their problems. I am now Tinkering with an R/T Hunter 4x4. When it came to me it would only move about 10 feet,then stop. Turn off the key switch then back on and it would go again only to stop. No solenoids dropping out. All 4 wheels off the ground and it runs as it should unless you give it full accelerator,then it shuts down again. If you ease into the accelerator and ramp it up,it runs fine. Back on the ground with a load and it continues to falter. No idea what the controller is…
After much head/crotch scratching and trouble shooting…I found a bad connection between the accelerator control and controller. Found a cheap Molex connector for the accelerator wiring under one of the batteries that had not weathered the weather. It would not make good contact due to corrosion.
From there I checked all batteries for proper voltage after a full charge with voltmeter which showed full charge of 56 volts. It’s a 46 volt buggy so that is within tolerance. Each individual batt checked w/in acceptable voltages. Started taking all the wiring loose to get at the controller to see what make/model it is. On the way to the controller I found 4 different loose connections on the large cables, 2 on the controller, 1 on the main relay and 1 on the fwd/rev contactor. Removed both contactors and the controller…what do you think the name of the controller is???..Ruff and Tuff…arrrrrgh!!!..
After too much late nite computer searching only to find out most owner/techs think the R/T is a piece of junk…I decided to put it all back together and let the owner know there’s not much in the way of parts or even online help. Well guess what?..after getting it all back the way it was(wire markers and Sharpies are great!!),the buggy now runs great. Now off to check out the voltage converter to see why there is no lights,horn or speed o. Found out there is no 48 volts getting to the converter. Best I can figger is that it gets its signal from the key switch(another cheap Chinese part that R/T used to save money…geeeeze…anyway…I installed a toggle switch between the batteries to control the converter and it works great. If you happen to need to do the same thing, don’t worry about the sudden arc you get when applying voltage to the converter,it is a normal occurrence when first loading the converter. So now all the 12 volt accessories except for the horn work. It’s a good thing the hazard flasher work…more on that later…
Well…I put everything back together and had time for a 1 hour test ride. All went well. Cart ran very fast with super torque…saw 19 mph on flat level ground and no issues with the small hills we have here in Podunk. Made it back home with no issues and my best buddy was impressed with it. He thought we should tell the owner it was not worth fixing and try to buy it offa him cheep…It does have an issue with the 4wd…it stays in 4wd and the switches have no affect whatsoever. I did manage to acquire a hand drawing of the switch wiring that I will attempt to post here or somewhere and share a link. Also have an original R/T parts manual in PDF that I will share and a wiring diagram of the controller wiring.
Took it out the next day for more invasive testing…you know…in the woods…up the hills…in the mud…We were so glad the 4wd was working as we got a little anxious with this one bog we had to go thru…ha ha…no problem for this little beast…right on thru it with three of us on board. The next test was up a 45-50 degree incline. Did not think it would make it but it had no problems going up that bank of Carolina red clay. We all declared a victory and the cart was ready to head back to it’s owner…:frowning: much sadness for us as we fell in love with this thing.
Okay…now to the part about the hazard flashers working…we got within an 1/8th of mile from home and all of a sudden we feel a shudder and then the cart slowing down drastically…and then…sniff sniff…what’s that smell??..uh oh…something smells like Magic Smoke being let out of something…so we pull to the side of the road and I activate the hazard flashers…yay!!..had to walk to the house and get the big Bowtie truck to pull it home…dang…
At this point in the story I’ll just say the buggy needs what I don’t know where to find…I don’t think it’s made of “unobtanium” but will be a little hard to find and not sure yet if the owner will want to spend the money…It needs a motor!!!:mad:
If any of you know what the motor in this thing is let me know. I checked with the local EZ Go dealer and it’s nothing he’s seen. The data plate is long gone on the housing. The motor at this point shudders when you try to accelerate and will hardly move. Up off the ground on stands it does the same. I’ve looked at all the URL’s that Google,Yahoo and DuckDuckGo would give me searching for a R/T motor with no luck. I have pics of the motor that I can share.
Thanks for taking the time to read my long post. I’ve worked as an industrial technician for many years so I have experience in AC/DC motors and even worked as an EMT/Paramedic and Fire Fighter so I’ve had my share of finding/fixing broken things. I’ll stop my ramblings now and post this and then see if I can post the diagrams and catalog I have for the R/T stuff.
Thanks again to the Mods and all others that created this sub-forum in the main board.
Mike
I hope some of this helps someone out there…

2 Likes

i believe R&T uses a Curtis controller. Check the FSIP site

Would ohm out the motor before trying anything else. I had the same thing happen to me on a GEM I kept trying and blew the controller cause the motor was shorted.

Rodney

Thanks for the reply Rodney. I pulled the motor off and dis-assembled it to find that it was in foul shape. Of course it had a terrible smell…pieces of the dielectric?? had gotten between the armature and the field winding while rotating and really messed things up. I cleaned the armature along with the commutator and field winding as best I could. Reassembled and placed back on the buggy with same results. All brushes are fine. I see arcing on the brushes when the commutator passes by them and there are definite burns on one winding of the armature. I’ve call some local dealers but no help from them once they found out what it was. I am hoping to find out what motor will replace this one…
Thanks again Sir,
Mike

email me a picture of the motor and gearbox.

rodneyadiehl@aol.com

If your motor is a 21 spline I believe PLUM QUICK might help you. These motors have a history of burning up under hard use. Sounds like you might have stressed it. Cartz Partz out of Pheonix may give you some help also. Will get back with you on controller model (maybe)

Rodney

Mike

Some R&T’s use a Curtis 1268-5403 controller. How ever not yours. Took me awhile to identify what you have.

It’s a 2008 4x4 RT.

The controller is a Chinese controller, a 4x4 Series Exitation Controller

The make and model # of the motor HLP-370029 4x4 Series Exitation Motor '08 (Kenetek motor)

R T Gear has them in stock but don’t sell to individuals.

Also check CARTZ PARTZ claim they have 3 R&T motors, but don’t know if they fit your cart.
,

Rodney

Texas Golf Cars & Service has 3 motors in stock.

Rodney

Hey Rodney,
Thanks for getting back to me on this. The controller looks more like the Curtis 1215-8 with the LED being in the area of A2 and the 24 pin connector is only a 12 pin with only 8 pins if I remember right,being used.
Just not sure because of missing info on the box. I’ll look up the motors you mentioned. Oh Yeah…there’s always one more thing ain’t they? The controller is showing a 3-2 code which references on the Curtis as “fwd/rev contactor welded” Do you suppose this error is referencing the motor being the culprit? Just asking ya know…you have been great on this issue. We are so lucky to have folks like you around. Gives us all aspirations to go with our perspiration’s…
Many Thanks again Sir Rodney,
Mike
Dang…I tried to add a url to this post but I’m still on probation…

Hey Old Tinkerer…
Did you get your motor shuttering figured out? I’m having the same issue plus my motor just started overheating yesterday. 2007 R&T Cruiser. I’m a newbie to carts & love to tinkerer as you must do but electrical is not my specialty. I’m just wondering if I should try to fix myself or look for a shop to bring the cart to. Then again…which shop wants to work on R&T’s these days in Baton Rouge, LA? Hmmmmmmm

R & T’s are orphans. Takes a brave soul with money to own one. Laura at R T Gear seems to be the subject matter expert. Cartz Partz had 3 motors in stock 2 weeks ago - VERY VERY proud of them.

The 08, 09 etc models have Kenetek series motors and series controllers. that are built in China.

[QUOTE=Big Daddy;30061]Hey Old Tinkerer…
Did you get your motor shuttering figured out? I’m having the same issue plus my motor just started overheating yesterday. 2007 R&T Cruiser. I’m a newbie to carts & love to tinkerer as you must do but electrical is not my specialty. I’m just wondering if I should try to fix myself or look for a shop to bring the cart to. Then again…which shop wants to work on R&T’s these days in Baton Rouge, LA? Hmmmmmmm[/QUOTE

HiYa Big Daddy…It’s like The Old Houseboater said:“R & T’s are orphans. Takes a brave soul with money to own one.” I’ve sent messages to both Cartz Partz and Texas Golf Cars about motors and no reply in the past week. Still waiting…Good luck on yours. I know the motor on the one I am working on is bad…the owner wants to get it running so it’s matter of finding a motor. Wish I could help more. Keep us posted as to your progress as any info on the R/T’s is a blessing.

Call Laura at R T GEAR They have motors.

Rodney

Try Pro Power in Baton Rouge

225 356-6254

If you contact Wheego.net (formerly Ruff and Tuff), that is who they will refer you to.

Anyone have a 4x4 transfer case control wiring diagram by chance?

Need help. I have a 4 place RT Cruiser 2007. Will not move forward or reverse. Everything else works. Press accelerator and a relay clicks but no movements.
Replaced one obviously bad relay. No change. 50 volts on batteries. Motor continuity checked good. Jump tested motor and motor runs. Charger works fine. There are two wires not connected behind front panel. One runs to controller. Need coded wiring diagram if anyone has one.

I have a question for anyone that owns a 2008 to 2010 R&T 4x4 Hunter EV. Can you take a picture, or give a diagram of the wire colors that go to the 2 30/40 amp relays in the dash. These 2 relays control the transfer case and 4x4 lock. Mice ate the wiring. Can someone PLEASE give me the config. on your vehicle.
Thanks Mark

hi najunker, im having the same problem getting 52.4 volts and clicks when in reverse and forward but just barley moves, did you have any luck with solving your problem, which sounds like same one i have thank Brad

I have a 2009 Ruff and Tuff 4WD, it was running fine I rode it around for an hour stopped pressed the reverse switch it bumped but would not move. I am checking the components and the circuits one by one. The Curtis Sepex controller is flashing code 1 2 and 3 4. A wiring diagram would help a lot. Any ideas or suggestions.

Do you still have this cart??