No display No power

2002 two seater T2 contoller.
Contoller was rebuilt and problem is still the same.
72 volts are good. 12 volts are good. Charger is good.
Turn on master switch and the display shows all zeros for a few seconds and then goes blank.No clunk sound form solenoid.Once the key is turned on all accessories work even when the key is turned off. The buzzer works with the parking brake. Tried bypassing the charger interlock still no display no power. The Gem has worked perfectly for years until now. I’m thinking maybe a bad relay some where?

72v on pin 1 and pin 2 of 23p controller plug?

I will check that on Friday. I don’t have the Gem home with me. Thanks.

Strongly suggest starting with step 1 of the trouble shooting tree in the controller manual. Don’t skip any steps.

I don’t have internet access out where I use the GEM car. So what if I do or don’t have 72 volts at pins one and two? Forgive me I’m just trying to get more information so I can do as much as possible on Friday. Thanks.

Pin 1 is constant +72v
Pin 2 is +72v from PCB controlled by key and charger interlock.

[quote=Inwo;33226]Pin 1 is constant +72v
Pin 2 is +72v from PCB controlled by key and charger interlock.[/quote]

72v on pin one. No volts on pin two. Bypassed charger interlock still no volts. Checked voltage at key switch 41 volts on orange wire and 26 volts on red w/orange wire. Not sure what to do next.

Here is the circuit.

12v from converter goes thru key and interlock. Pulls in relay that sends 72v to p2 controller.

You reading at switch does not seem right. Should be 12v measured from 12v neg or ground. NOT battery neg B-.

Unplug the contact wires on the little black relay next to the main solenoid and connect them together, see if that gets you going. These relays have a high failure rate.


Long shot

Unplug your display and seeif the cart powers up. I had a display go bad and it prevented the car from powering up.

Turned out to be a bad relay. When I connected the two 72v wires together from the relay the system came on and worked perfectly. I want to thank you guys for your help. I just hope someone with the same problem does a search and finds this thread. By chance do you know where I can order a relay from? Thanks again. :clap2:

Do you have 12v on the coil?

Sorry I didn’t check and I put everything back together. Next weekend when I have the new relay to install I’ll check then.

If you have a new relay there is no need to check. :wink: It will either work or not.
If it works then there was power to the relay.

1 Like

Do you have a picture if this relay? Is there only two wires goin to it?

I have a similar issue, bypassed the small solenoid and display came on but cannot get -04 off the dash, even when bypassing the switch, when I kill all power i get code -51.

  1. I do get 12v to small bypassed solenoid when key is on.
  2. Green and green/white wire at e-brake switch have ~4.5V
  3. Someone has jumped #21 yellow wire to pin #2 for some reason.