GEM Sputtering

Hello, I got a new (used 2002) 4seater that the other owner said had upgraded motor. I just put in BrandNew Voyager bat’s that i fully charged before i put them in.
At first nothing happened, no lights, horn etc. Car had sat for atleast two years outside no cover. After a bit of playing (just pushing buttons) I got the lights, horn n such to work. The noise you hear when you undo the break was missing. I gave up for the day.
Today I put the key in and everything seamed to work right away. -04 till I dropped the break and bam there was the noise, I stepped on the peddle and it moved… it tried then died, but if you keep the peddle down it will try again. Forward of rev. same thing. I pushed it and stepped on the peddle and it tried but just sputtered. I might even had smelled burning (I shut it all down). The smell was very weak at best I was just very nervous so I shut it down.
Any and all help please.

Forgot the old owner had said that it ran great until it started to “SPUTTER”. I thought it was the Cosco cheep batteries in it giving out.

I’m so excited to play with this thing. HELP, thanks

Today I get a error code -11 if that helps…

RiskIt - the -04 is usual like you said, no problem. The -11 indicates an error code with the key switch, low battery power or the accelerator pedal. Sometimes the floor mat gets caught under the pedal. Or too much stuff hanging on the key ring to cause the switch to flicker. Worse case - defective pedal. The sputter could be from a bad motor. The motor was upgraded to what?? More likely aftermarket and the prvs owner drove it til he burnt it up - there’s your smell, kind of a burnt egg smell? That means motor is gone. You could call GEM they have a Tech Support line that is pretty helpful. 866-764-0616 or email them I found a link
They aren’t going to like the Voyager battery in there because it doesn’t mate with any charger algorithms and may be an improper battery size but if they produce power thats the main thing to at least get the car to move first. Good luck!

almost like the brushes are siezed up in their holders on the motor.
open the cover on the motor and look for corrosion around the brush gear
could be some bluish or whitish powder there from water on the brush holders

Impossible? nope.

I can do them new OEM I occasionally see them 2nd hand.

I’m about 5’7" too - and I have sat in the back of mine quite a few times - it’s alright if the person in the front is also small, and has the seat forward.

The best thing about them is storage - they are a hell of a lot better than the storage bins!

Before attempting any repairs on the motor, clean the rotor and stator with brake cleaner, let it dry, and check for damage to the rotor and stator windings. If either are damaged, get another motor. Make sure any replacement motor is the correct size and horsepower. The motor brushes and bearings are available after market. I had no luck getting info from the maker, General Electric, or from the GEM factory. These motors are made in China. I got our new brushes from Arrowhead Electric out in California. We have had one set of brushes last 15,000 miles. The commutator can be turned on a small lathe if its not too torn up. Turning copper takes some practice. Make sure the mica gap between segments is cleaned out. The other likely cause of motor trouble is oil leaking in through the trans axle. The output bearing and o ring are available after market. The little rubber shaft bumper is available from GEM. See my post below for bearing and brush part numbers. Confirm your brush dimensions. It is possible that not all GEMs use the same size.