GEM Electrical Issue - NEED YOUR HELP!

I was out on the GEM a while back and hit a pothole and the electric went dead. I still have accessory power and when I turn the key I get the familiar “klunk” which I assume is a relay and when I step on the acccelerator pedal I get the initial whine but then nothing. Forward or reverse, it doesn’t matter, nothing. I removed the dash panels nd there is nothing obvious. I’m thinking it should be simple but haven’t stumbled upon this simple fix yet. Any help or assistance would be great. Thanks in advance.

Without more info - it sounds like a mechanical problem in the drive system - CV joint etc. I would start by putting the front end up on jacks (per the book) and look for something loose or broken between the motor and the front drive wheels. Beyond that - will need answers to a few basic questions to go any further.

1 Like

So the Main contact clicks in. (That’s good) and you can hear a hi pitched whine from the controller when you step on the gas but nothing happens? Is this right.

Did you try resetting the controller?
Turn off the Main switch off for 30 seconds

Are you getting a Error code on the dash?
-11 or somthing?

Great questions. Some I will have to check on. Yes the main contact and gauges when I turn on the Chi. I have attempted to reset the controller by turning off the main switch and turning it back on after a minute or so. I don’t recall seeing an error message on the dash when I engage the pedal. Princetons code 11 which I think means the parking brake is still on.

On a sidenote, the lights and turn signals and horn and windshield wiper have not been working. They are working now.

Thanks. I will ck for error codes tomorrow.


Finally got to check the GEM. No error codes on the dash. Interesting to note, as soon as I push the pedal and the controller whine begins, the speedo switches to battery level. Don’t recal, that in the part.

Thanks for any help.


Isn’t that normal for display to alternate between speed and soc?
Does it display speed when whining?
See first reply.

That’s 100% normal.

When the car starts rolling it will switch to and say on speed. It will then rotate between Speed and Bat % with it staying on Speed most of the time and flashing battery every so often

Any other thoughts now that there are no error codes?

We e got power to the main contactor and power to the controller (thus the whine). Still no go.


Does speedometer work???

I assume that it does, it was working when the GEM “died” and it switches between battery level and speedo with the key on.

I mean does it work now. It might be obvious to you, but I have know way to know without asking.
If there is a mechanical problem, the speedometer will still work.

Gosh with out error codes I’m kind of lost. Is it possible that some how your speed sensor is not hooked up?

Code -11 is common and it’s throttle pedal related.

Check your wires to the motor and then back to the controller. Make sure A-1 and A-2 and F-1 and F-2 are connected and not touching each other make sure the 23 pin main connector is hooked up and working well. Sorry that’s all I have for now

Thanks. I’ll check all of those items in the coming weeks and post my progress.


Still no codes. 72+ volts at the controller, 36 volts at A1 & A2 with key on 72+ volts at A1 & A2 with pedal depressed.

But is the speedometer working?
Can’t help without feedback.

I would I go about seeing if the speedo works?

I assume you are referring to whether it registers speed?

Yes, watch the speedometer when motor is whining.

Nothing happens other than showing charge (100%) and speed (0).

When you turn the key ON do you get a code? Then when you release the e-brake to you hear a loud clunk and the code goes away?

With the brake on I get the usual -11 code and yes I get the clunk of the solenoid.