2002 GEM, QuiQ charger - temperature sensor issue

After new batteries, (flooded Trojan SCS225) charger algorithm reprogram, and a new set of brushes, it actually runs as great as it used to. Unfortunately charging has become an issue. Flashing one red, and as I read it for that year, it is the temperature sensor.

In addition to the power lead, a one ring molded connector comes off the positive battery and pigtails about 6" out.
It appears these two leads go to 1) the charger white lead and 2) the motor controller.

I have changed nothing, and it has done a couple successful charge cycles. But then gives the single red flash error. I find if I repeatedly cycle a/c power it will occasionally catch and charge normally.

I disconnected each of the connections and deoxit and friction. Worked once and started flashing.

I believe I saw on another post some one has the temp sensor of a suggestion on bypassing.

Thank you for your suggestions.

The sensor is about 10k ohms at room temperature.
It connects from B- to white wire.
There is no need to bypass it if it’s near 10k and connected to wite wire and negative battery terminal.
Some profiles require it.
If it’s bad use a, 10k resistor to bypass.
What type battery and profile?

flooded Trojan SCS225 Using algorithm #13, Trojan flooded. Here’s a picture of the connector, why does one lead go to motor controller?

Ok, trip to Frys and added a 5w10k resistor in new line from bat+ To white charger. Still got single red flash error. Put back existing, plug in and starts charging normal. 20 min later flashing single red. Not responding to repeated disconnects.

Now charging single batteries with a 12v charger so I don’t let them stay down.

Battery negative to white wire. Not B+.
One wire may go to B- on cotroller.
Not sure what connecting sensor to B+ does, but it can’t be good.
The 10k sensor should protect the charger, but if the white was ever connected to 72v, it may have damaged charger.

Hi, as seen in pix above, those pigtails from the bat+ post of battery #6 (which have been there since I bought, 2000 miles ago) run to the two circled points under the dash in following pix:

  1. white to charger
  2. bat- on motor controller

That’s correct. I misunderstood. Thought you meant connected to B+.
Maybe the one blink means something else on yours.

So you tried replacing sensor with 10k resistor? That should have fooled charger!
Have you charged with sensor not connected to battery Terminal?
It may be bad connection is heating sensor, and charging is shutting down as it should.

Knowing DeltaQ, it could mean something else, but their literature for this model states one flash is temp. I have unplugged #1 above and it immediately defaults to one flash.

Yes, ran direct from bat+ on battery 6 (same as installed) to white wire with resistor inline. Did not soldier resistor, used clips so could have changed impedance. Flashed one red.

Will try your other suggestion.

Appreciate your time. Plus recording the solution here will help me in a couple years when it happens again…

I’m still confused when you say bat+. Nothing is connected electrically to bat+.
The “lug terminal” is just a way to mount, the sensor that is inside, to a battery. It is normally connected to bat-, but shouldn’t matter.
If it is connected to a terminal that gets warm, it will fault.
The resistor would be substituted by disconnecting both sensor wires, and connecting resistor in its place.
Or under the dash connecting from white wire to bat- on controller.

Sorry if not clear. If you look at second picture above, it shows a close up of the positive terminal on Battery 6, the two pigtails are the wires I reference when saying connecting to battery+. Isn’t that 72v + at that terminal when crossed to ground?

Yes it is. My confusion is about connecting a wire to bat+.
Nothing will be connected to bat+. The resistor connects to white wire and bat-.

Thanks, understand now.
Circuit is from white wire thru lug as heat sink to bat-

Should be on the same page now. :slight_smile:
Inside the lug is a thermistor embedded in resin measuring temperature of whatever lug is bolted to.
So the lug need not be connected to anything. You could even keep it cool to test charger.

Bingo, came home from office, used a couple jumpers and the resistor and it worked normally. Thank you!

Should I be concerned that I have bypassed the battery temp sensor? Any idea of where I can get the part?

Are you sure it’s bad? It is most likely doing it’s job.
See if the B+ terminal gets hot while driving or charging.
Take it apart and polish mating surfaces til they shine.
If that helps, do the same to all suspect connections.

Had the issue cold, never felt the battery to be hot. Let’s talk again in July.
I also did clean contacts and used a sprit of Deoxit.

Just to be sure its not the terminal getting warm. Leave sensor connected, but hanging in free air.

Sensor definitely bad, totally cold it didn’t work. Put ohm meter on, nowhere near 10m, it did get lower when I heated the sensor.

Works like a charm with the resistor.

What issues will I run this summer in LA without it working.

Does anybody have a part number for the 10K temp sensor?

I just looked at the 2002-2004 parts catalog (dated 2003) and it doesn’t seem to list the part. It only shows a Zivan charger. Have you checked out Quik-Q website? I’m currently running LiFePO cells without any sensor.

To test your charger and to get your batteries charged back up you can just install a 10k resistor on the two wires until you can locate a sensor.

Not that I’m saying you should go out and buy this, But here is one…