2002 E825 charger does nothing at all

I have a 2002 E825 that still runs fine. But now the charger does nothing when plugged in. No noise, no lights. This happened after I plugged in charger and it worked, but unplugged after under 5 minutes for an emergency drive. Then when I plugged in later, nothing. I noticed one battery with corroded terminal, repalced that. Charged each battery. All show 12.7v. Total 72 volts across system. 120v AC plug shows good. All fuses in fuse box are good. Brake switch appears to be working fine. Vehicle runs fine, just charger stopped doing anything. I tried pushing in relay under dash, but that does nothing. It is like the charger is just disconnected. Maybe needs a reset or maybe it has a fuse that needs replacing. Where would I start troubleshooting? Again, this happened after I only let it charge 5 minutes and unplugged.

FYI, the reason AssyRequired questions your statement about 120 VAC power is because the connector on the rear seat compartment is possibly bad, then the 120VAC power cable runs to the front center dashboard area and plugs into a pig-tail coming from the stock battery charger. It’s really best to both verify there is 120VAC at the battery charger and there is 72VDC(battery power) on the battery charger connectors.

If you don’t know, the top dashboard on the 2002 e825 is removed by removing 2 screws just under the windshield wiper accessed from outside/front AND once the screws are removed there is only some velcro pads holding the dashboard on. IIRC the velcro is located at the 2 side posts and maybe 2 more across the radius of the dashboard/cover.


Thank you both. Yes, it is a Zivan charger and I did remove top dash and lower, so I can clearly see everything. I will further check 120 at the charger. I do have 72VDC across batteries but will double check at charger also.

The charger is a Zivan NG-1. Fuse is good. 120v power good to charger. This morning 70.8DCV, although yestrerday is was 72.4. I think this was set to E setting, but it has always worked. Could it be the setting?
I fear buying a new one and having the same problem, so I do wish to fully troubleshoot. I will check all batteries individually this afternoon when I get out of work.
Are there any wires to short to bypass any suspect sensors?
AGAIN, THANK YOU SO MUCH FOR YOUR ASSISTANCE. Problems are bad, but knowledge gained makes it worth it.

See my reply to Doug!

I see I have a black wire coming from charger that goes up by front batteries and just dead ends. Could that be a problem? Is it the temp sensor? Seems odd as it is just a single wire with a metal end

One more piece of the puzzle. My 2002 Gem E825 will run even with 120v plugged in. It has 118v at charger. It never ran before with 120v plugged in. Could it be an ignition problem. A white wire from charger goes to ignition and a black wire just dead ends at front batteries. It does show 78VDC at charger also. It just acts as if charger is not even plugged in. I don’t want to replace charger if it is the ignition. Any ideas? Meanwhile, it runs just fine and I am charging each battery after use.

The “big wire” going up to the batteries is the battery temp sensor and it’s really made of a couple of wires and a chip. As it’s a temp sensor it doesn’t “connect” to anything electrically at the batteries.

As for the GEM still moving/runs when there’s 120VAC connected that sounds like the charger is the problem here. When AC power is applied to the charger input there is a relay which opens and disables the “ignition” key circuit so you can’t drive off plugged in.

Maybe there’s someone on the forum which will take your charger and look at it for a fee and see if the input circuit fuse is intact or not.

Doug, thank you. It is then most likely a charger problem

Where is the input fuse in the charger? Maybe that is the problem

it’s inside the fuse holder located next to the 120VAC wire connectors on the circuit board. You must remove the plastic cover to get to this.

SOLUTION It is working again. I pulled the input fuse, it was good. Reset it, reinstalled and POOF it worked. Guessing pulling fuse reset the charger

Sounds like bad contact / conductivity. Disconnecting AC power is the same as pulling the fuse when it comes to power off resets.

Could have been loose cap but could also be corrosion or cracked / broken fuse. Might want to pull the fuse again, wiggle the ends and ohm it again.

BTW, looks like your charger never got the microcode update from Zivan. You can live without it, but it’s not ideal for larger batteries. If you are running Trojan batteries like XH30 or T-1275, the original code or adjustments wouldn’t charge them quite all the way. This eventually will cut into the lifespan of the batteries.

The other thing that they did was scrape the excess varnish off the contact surfaces for the interlock wires. Apparently they weren’t masked properly, if at all, when the boards were being sprayed. If the connectors lose contact while you are driving, your controller will shut down.

When I went in to the distributor, they also punched some extra ventilation holes on the plastic side that becomes the bottom when mounted in a gem. The guy said it helps a bit with stability in hot weather.

You could send it in to be done, but Electric Conversions is very slow. You could be waiting months for it come back to you.

1 Like

Thank you. It charged once, used it, then started charging a 2nd time and, unfortunately shut off after a few minutes. I would like to update or upgrade. How do I get the update from Zivan? Or is it better to upgrade to a newer charger? I can wait months but if upgrade is better, than why wait?
Your advice is very appreciated.

Did it give any error beeps or blink codes on the steering pod LED when it conked out?

You still haven’t stated what batteries you are running.

Unless it’s something simple like a clapped out fuse holder that you or someone who can solder on a circuit board can handle, or you live driving distance from Sacramento CA and can walk the charger in to Electric Conversions, I hate to say it, but you probably should upgrade.

The Zivan is a good design, but dated. If lithium is in your GEMs future, then just cut your losses now and get a Delta-Q. Talk to @LithiumGods or @Inwo about what model (some are not upgradeable), they might even have one or two to sell.

The biggest problem with the DQ and the 00-04 carts is where to put it. It’s very wide and flat with the cooling fins. It’s a shoehorn job with extra bacon lube to get it under the dash in the original location. And the ventilation / cooling is crap under there. Better off re-running your AC power, charger output to pack and interlock wires to a new location and put the charger there.

Under the seat usually has room. It’s also water sealed, so down there is fine for it. If you do that, increase the diameter of your charger output wires to the pack. Go a gauge or two larger because you have to run one of them all the way up to the nose of the cart.

It gave no blink codes or error beeps that I know of. Batteries are NAPA 8231. All trips are under 3 miles, so no need for lithium. We use this mostly around the farm and travel to our lake cabin a mile and a half away.
I really do not wish to rewire.
This GEM is going on 20 years old, so no reason to put a lot into it. It has been a great farm vehicle and I have it insured and registered for road use. So cool.

If you are going to stick with flooded lead acid to the end, and don’t want to rewire, then you can take your chances with fleaBay and another 20 year old Zivan or get a QuickCharge SCO-7210. It’s an old school transformer charger, a heavy, damn near indestructible chunk of steel and copper. Best in is class, hands down. Fits right where the Zivan was.


Most reliable, trouble free charger I’ve had. Probably the only thing about my old 02 cauck that I’ll miss when it finally goes.

They have an interlock option, also a temp comp option (not necessary IMO). Not sure about a remote led display though.

It’s the charger sold by Ride $ Fun as their supercharger.

The updated DeltaQ charger for your Gem is $395. This is the version with the interlock for a 2002. Gems were hand assembled and the clearance for the charger varies. Sometimes they fit and sometimes you need to move the controller over an inch. It’s not difficult, just drill 4 new holes in the aluminum and move it over.

Again. Thank you so much. I don’t mind problems as that is how I learn. I will check it out

Thank you so much for your assistance. I learn from having problems