1999 GEM e825 Power Issues

I have a 1999 GEM e825. I’ve had it for 10 years, so not the original owner. I was having issues with my batteries receiving a full charge. So I installed a new charger from Ride 4 Fun and that is working well.

Since I installed that, my cart will not get the clunk sound when I turn the key to on. I have replaced the relay and still nothing. I have “hot wired” the white and grey wires at the relay and I get the clunk and wheels move when accelerator is pushed.

Other things to note, I get the alarm sound when the key is on and in Road mode, but not in Turf mode. That did not happen before the new charger was installed. In addition, when hot wired and in Road mode, the car does not have the alarm.

I have 72 at Pin 1. I do not get 72 at Pin 2.

So can anyone help with this?

Does your display come on when you turn the key?

Some SCO QuckChargers (re-branded as R4F chargers) have ignition lockout wiring. To prevent someone from trying to drive the cart when the charger is connected. IIRC, the wires are back and white and around 20ga. I’d have to go take the dash out and look. Did you hook those up? If not, did you jumper the car/harness ignition lockout wires together? They would have been the small gauge wires on the Zivan going to a 3/4" x 1/4" white plug. I think they used orange and orange green, like 18-16ga wire.

1 Like





Thank you for your response!

I am unsure if my charger has ignition lockout. I bought it directly from Ride 4 Fun however the guy said someone else built this one for them as they were low on staff during COVID.

I have 5 wires coming out of the Ride 4 Fun charger.

  1. The plug - plugged in
  2. Heavy Black Power - connected to right terminal of Controller
  3. Heavy Red Power - Connected to PWB
  4. Smaller / Medium Gauge Black - Connected to Red Wire that was historically connected to QuiQ
  5. Smaller / Medium Gauge White - Connected to Green Wire that was historically connected to QuiQ

I replaced a yellow QuiQ Model 912-7200. There were 2 wires from that QuiQ that went to the odometer that were cut (directed by Ride 4 Fun Support) as I was told they go to the blinking light on the odometer that the new charger doesn’t use. Those wires coming from the odometer are not connected at this time.

Also, the QuiQ had 2 green wires connected to it and the 1 red wire. I was told to figure out which of the 2 green wires to attach to the white. The other green wire that was once connected is now not connected to anything.

I did not jumper / harness ignition lockout wires. I’m not sure what you are referring to as I didn’t have a Zivan.

Other info… I have checked the eBrake switch and it seems to be performing correctly.

So, maybe that provides a bit more info needed??? As I don’t know what “small gauge wires on the Zivan going to a 3/4” x 1/4" white plug. I think they used orange and orange green, like 18-16ga wire." you are referring to.

Thank you very much, in advance, for helping me through this. It is very much appreciated!

Also, the display does not come on when I turn the key.

As stated in the original post, when I disconnect the grey and white wires from the relay and connect them together I get the clunk and the display turns on, wheels turn with accelerator push, alarm does not sound in either mode.

I’m attempting to provide you with as much info as I can. Sorry for the repetitiveness, if any.

#4 and #5 are the ignition lockout. Did you try the other green wire?

The way the ignition lockout works is that when the charger is not plugged in, it lets current pass from one wire to the other. When it’s plugged in, it doesn’t allow current to pass and your cart won’t run. If you used the wrong wire, then even when unplugged, the circuit is not complete and the cart won’t run.

The DQ was a replacement charger. The '99s originally came with Schott chargers, I had forgotten that the Zivan didn’t start being used until '01 or '02.

Thank you @jrjava! I tried your suggestions. Still same results.

I am actually getting 73+ out of Pin 2 now. But still no clunk. Still can get clunk when hot wiring at the relay.

I also am getting the display to light up when I turn on the main power. But it is only on for 3 seconds.

Interesting things…

  1. Alarm still sounds when can is in Road Mode.
  2. Alarm sounds when I have a safety pin in the back of Pin 2.

Does that narrow anything down for more suggestions?

If it’s not the interlock, which was the most obvious right after a charger swap, I’m not sure offhand what would be preventing the contractor from closing. Ignition switch good?

PM or post your email and I can send you the wiring diagrams and shop manuals.

Maybe @Old_Houseboater has an idea what is going on with your cart.

Thanks… My email is Brendonj03@aim.com.

I have no 12 volt stuff working. Even when hot wired.

I got the manuals. Thank you!

I’m still at a loss. If anyone can help me I would greatly appreciate it!

Is your DC/DC converter working? I will send you diagrams.

How can I verify if it is?

I have 73 at Pin 1 and Pin 2. What else do I need to check?

12/13 volts at out put. Check your email

Got it and going through steps. On Step 4 - When checking Pin 2 - With Key Switch Off, must equal 0 Volts. I get full pack voltage.

What do I do now?

Is anybody available to answer this? I get 77 volts at Pin 2 with key switch in off position. What do I check or do at this point?

Which is it? Is it hot wired?

Okay… So I started tracing lines and figured out that it is my ignition switch. When I take the 2 wires at the ignition switch and hot wire them then the cart works correctly. Was able to hot wire in the on and in the off positions. Volts in Pin 2 went to 0 when hot wired and in the off position.

Tomorrow I will install a new switch. Fingers crossed.

Installed new ignition switch and it worked. Had power everywhere. Things were great… until I put the covers back on. Once I had the cart put back together, I had no power at switch again.

3 amp fuse in Fuse Box was blown. Replaced it.

  • 76 volts at Pin 1
  • 0 volts at Pin 6 when Turf Switch is off
  • 76 volts at Pin 6 when Turf Switch is on - but buzzer sounds
  • 0 volts at Pin 2 with key off
  • 0 volts at Pin 2 with key on

Have checked fuses. They are all good. At a loss as it worked until I put the steering column and dash back together.

Okay… I got the power and switch to work. Traced it back to the charger. All good now.

Now, I am having some 12 volt issues.

Wiper motor is barely working.
Horn is weak.
Back tail lights come on with ignition.
No brake lights.
No head lights.
No turn signals.

The relay in bottom right is getting really hot as well.

Anybody know why at this point?

Have you run your VIN to see if there are any recalls open? One in particular covers the DC/DC converter. If your converter looks like this

image

It’s been recalled and Polaris will replace under warranty. Check nhtsa.gov I believe.