Voltage spoof

Good morning Dave,

I bought 3 spark packs off of you several months ago and installed them in my ford think along with your voltage spoof. My controller took a crap last week so I sent it to fsip to have it rebuilt and upgraded to 500 amps. After installing the controller I now get a code 16. Battery voltage is 92.4 volts at the batteries and pin 1 on the controller shows 86.6 volts. I have your voltage spoof installed but it seems it is only reducing voltage by 6 volts give or take. Looks to me like I need a new voltage spoof, let me know what you think.

Thanks Dave

It could be that the controller overloaded it and burned 1/2 of it.
Most are 2 x 7.5v devices. And normal failure mode is shorted.

Yes, the spoof only works under load. It may be that they upgrade controllers to T5 which I’v been told won’t run at more than 84 volts.
Of course FSIP will not assist you in over-volting, but you can tell them that car won’t run when batteries are charged to 86v. 86v is what is in the manual.

Oh wait. Think is like a T2. They also won’t run at over 84v, I “think”.

A T4 also sees voltage through the coil driver.
T1-T2 do not normally. Check out the diagram. Is P1 the only power at controller for sure?
Also drain battery to see when it will turn on.

So, you use Sentry “monitor”? You must be the only one. Post on the forum how great it is.
Saves a lot of probing.

Yes public is fine and yes I’m using the Sentry Software with my laptop and I love it.
The only other battery pack voltage that I can see that could have anything to do with it goes to the instrument cluster and perhaps the cluster is telling the controller it is over 86 volts. A voltage spoof on that wire should resolve that problem if that is it. I’ve started draining the batteries so I’ll see what happens. I’ll remove the contactor coil wire just to make sure that is not it. The controller provides ground for the contactor coil.

Controller pins
1 OG/VT 41 72 Volt Power
2 WH/BN 44 Key On Signal
3 VT/BU 33 12 Volt Power (Switched)
4 WH/VT 47 Turf Signal
5 WH/YE 46 Reverse Signal
6 WH/OG 45 Drive Signal
7 VT/GN 34 Accelerator Potentiometer Wiper 1
8 VT/BK 35 5 Volt Return
9 VT/RD 36 5 Volt Power
10 BK/BU 50 Back Up Alarm
11 BK/GN 39 Contactor Coil Control
12 - -
13 OG/PK 71 Accelerator Potentiometer Wiper 2
14 WH/GN 31 Tachometer Pulse
15 - -
16 WH/BK 32 Tachometer Return
17 - -
18 - -
19 - -
20 - -
21 OG/WH 73 Motor Thermostat
22 WH 48 Serial Communication
23 VT 49 Serial Communication

Pin #11 sees B+ through the coil if There is always power to + side of contactor coil.
You might try disc. that.
I see you are one step ahead of me. :slight_smile:
It would not be hard to spoof coil also.

I’ll remove pin 11 and see what happens. I did check for voltage at that pin and it was 0

Just figured out that pin 2 at the controller is battery pack voltage when key is on so this maybe my problem. Thinking of removing pin 2, Then jump pin 1 and pin 2 just to see what happens. That would let the controller see the same voltage as pin 1. If that does it I will need another voltage spoof.

I’m thinking it will take several days before the pack gets below 86 volts with just the lights on.

Maybe that’s a problem. Should be battery volts at coil driver pin.

I guess not. Coil is switched.

Maybe start switch is stuck on. That will send B+ to pin 3.
Table shows 12v? Weird!

Can’t help with think stuff but my T5 controller doesn’t like anything over 97.5v at the pack and reading over 82.5v at pin 1 with spoof. Will be trying to increase spoof so I can go to a full 98.5-99V pack voltage. Also will be looking at spoofing the coil on the contactor a similar amount. Haven’t been able to find a T5 controller manual or schematic yet so going off later t4 manual it looks like coil input is pin 11? Was pin 17 in other t4 versions? Anybody know for sure what pin my contactor coil see battery pack voltage at?

Well I drove it again today and now the speedo isn’t working anymore and the battery gauge stays on 5 bars. I continued driving around all morning until I got the voltage below 86 volts. I removed the voltage spoof and took it for a ride. That didn’t fix a thing. It still has a very sluggish takeoff and shutters badly during accel. Also if I accel too hard it shuts off but as soon as I let off on the accel pedal and push on it again it starts right back up.

Now I’m waiting on FSIP to call me back. I’m convinced they didn’t do something right when they rebuilt the controller. They definitely didn’t have the #15 setting right.

Sounds right. Best to deal with the situation under 86 volts, as I’m sure they frown on overvolting.

1 Like

If you get desperate.
Rodney may have one to rent while you trouble shoot.
I only have a T1 here.

I have a “rebuilt” T4 here that is a piece of crap. I hope it isn’t indicative of their work.

Good way to drop voltage in a quick, controlled manner is with a electric water heater element. Drop in bucket of water, connect to battery pack, drop voltage! On my 2014 car using a 1500 watt 120v element (<7$ at Lowe’s) with a fully charged (99v) lithium pack, I dropped a full volt per 10 minute increment. My 5V drop took 51 minutes at a linear rate. Only used one 6 gallon bucket of water! Was near boiling, didn’t check actual water temp but really hot. Will measure next time. There are bigger elements available but I figured as a test use the smallest on the shelf. Worked wonderfully.
Want to give credit to Grantwest for the idea and super easy implementation.

1 Like

Well FSIP once again couldn’t find anything wrong with the controller. Luckily they sent the controller back and a second rebuilt 350 amp controller. With the 350 amp controller installed the car runs perfect and with the 500 amp controller installed it has no power and shuts off under accel. They told me to keep the 350 amp controller and that it will be just fine which I agree and to just return the faulty one. I asked them for a refund for the $80 extra charge they charged me for upgrading it from 350 amps to 500 amps but at first they tried to tell me there was no extra charge and when I showed them the receipt they have now just ignored me. I also asked them to pay for the shipping when I returned the controller the first time around but once again they have not responded. It’s been over a week now so it’s not like I haven’t given them ample time to respond. Not sure if there is another repair facility for these GE controllers but I would avoid FSIP if possible.

I have a new junk T4 that was rebuilt by FSIP. Very shoddy work. Far as I know the only show in town.
Rodney has good luck with them. Maybe better to go through a 3rd party who has their ear.

I noticed you guys reprogramed 15 to diffrent voltages. Can you change that to a higher seating instead of using a 15 volt voltage spoof?