Fixing a 2007 E4, what do I need to do to power with 24S Li-Ion?

The voltage on P1 needs to be less than about 85 volts when key is tuned on.
Profile 177 is 98.5 volts.
Search threads for resistor sizing or measure contactor coil resistance. Add about 10%-20% resistance in series. A buck converter should work. 100v in-~60v out. Not tested.
Heater has not been looked at yet. Measure watts or current and look for a DC motor speed controller that will adjust the output. Cheap on Ebay.
Throttle can be changed electrically and controller programmed , but has not been a big enough issue to tackle.

What is profile 177? Do I need to program the controller to profile 177 for my battery to work in addition to dropping the controllers pin 1 voltage and limiting power to the contactor? I’ll have to figure out how to program the controller, any info would be very helpful. Where do I buy a programming cable for my T4? Where do I get the software? I’ll poke around, thanks kindly for the direction thus far.

Incidentally, my T4 has a printed label sticker with a red dot covering the original model number portion of the label. It reads IC3645SR7A353T4 , R05 GL4J.

177 is the DeltaQ charger profile.

I have programming cables for T4. $150 with sw or link to it.
15v spoof $25
I can search the threads or test mine to find a resistor for you.
Reprogramming charger $100. I’m in Mn. but there are forum members all over the country that can do it also. Where are you located?

All you need to test it is the spoof. The oem charger will keep battery from going dead, but won’t put many miles back in the battery.

Found this in a previous post.
That coil need 60 ohms and dissipates 3.75 watts.
5 watts in a cool area or mounted to al.
I suggest a 30-60 ohm 10w to start. Then measure volts at coil.
Let me see what I have.

Have these 50 ohm 10w if you can’t find locally. $25
image

I thought the Chargers used for GEM started with DQCP thus were not capable of accepting uploaded charging Algorithms via usb programmer? Have you found the GEM version starting DQCP to be programmable? I thought I was limited to the on board charge profiles. I actually ordered a Delta programmer anticipating testing different algorithms for optimal results. I purchased a broken Delta I might see if I can fix or change maybe change the brain into mine but I’m open to guidance. Have you have any luck with their Samsung lithium profile? Presumably it’s the only publicly available Li-Ion profile, the other lithium seems to be li-fe. I would have happily paid you for the charger programming but I’m already in deep$…

I’m happy to buy the 15V spoof and the 177 algorithm, I have a charger and usb programmer on the way, I did not realize you had already figured this out. Is this your main business or hobby?

Do I need to reprogram the T4 for any reason? I thought the 177 was referring to that, but you meant the charger.

I’m retired, but batteries and Gem hotrodding is on my mind 24/7.
I try to make enough money to pay for my mistakes.
See if there is a big black dot next to the dqcp.
dq display
2007 is right on the border of programmable.

I paid for lithium profiles, so I don’t share them readily.

I can use another programmer. Trade for some other stuff.
Is the new charger for lithium?

I paid $180 for the new Delta Q programmer it’s on its way to me now. I was planning to try other programs, and also program a charger or two for my dad’s EV’s since I’ve been getting him to go Lithium. He was president of EAA for about 10 years, and was helping with and dealing with EV conversions with hobbyists since before I was born (I’m 44).

Black dot DQCP means reprogrammable?

Yes…
Or later than DQCP, DQCT for example.

Before I even get into charging I want to get it running, I have a feeling I may have other challenges ahead. I was looking at what I have as far as diagrams, it looks like all I would need is one or two Xener Diodes and depending on the current draw maybe a resister to drop the voltage on pin 1 of the controller. Is that what you want to sell me for $25? Does that include shipping? How quickly can you ship that? Thanks.

That works. I use two 7.5v zener in series.
You can cut the wire if you want. I don’t like to mess up the oem harness, so I put them on a short lead with ampseal pins.

Did you test current on pin 1, do you know the load, two 5w or 1w? I think I might have some somewhere. I can test but I’d have to discharge my battery some first.

5 watt is what I use. A single 15v works too but runs pretty hot. Checked it at one time.

So the rain finally took a break and I removed the old batteries from the cart, setup and installed the 24S lithium battery, but not before discharging it to 85V so my understanding is there are no mods necessary yet. This thing has not been powered up in a long time and may have been stored in a moist environment. I connected power and turned the key on and nothing. No clicking, no voltage drop, nothing, no power at the 12V socket. I checked the fuses in the center of the dash, they all look ok with the exception of the bottom left missing but it looks like that’s a spare. My understanding is the ignition sends 72V to the DC to DC converter, that produces the 12V for the main contactor to click, does that sound correct? One of these things is obviouisly not happening. Suggestions on order of testing/trouble shooting? I think I need to spend some time with the diagrams for now. I’m thinking I have to take the dash apart and I will be testing the power in and out of the ignition switch then to the DC to DC and so on. I will get it running before going to higher voltages.

Car needs 72v from the charger green wire to run.
Should have 12v all the time from dc-dc.
Is main switch on?

What do you mean the car needs 72V from the charger to run? It will not run without the charger? By main switch Do you mean the breaker by the fuses and the switch on left of the dash? If so yes, both are on.

Exactly, the green wire from connected charger needs to supply B+ for car to run. It is the interlock system.
I don’t believe that it fixes your other symptoms. You also need constant 12v from dc-dc.

So when the charger is not plugged in, it supplies 72V on the green wire to the interlock? 72v probably just being the battery voltage correct? Thank you

Yes, when 72v goes away, car is disabled.

Had some time to look at the diagrams and mess with it today. I also reupholstered the lower drivers seat (I won’t quit my day job but not too shabby), replaced ebrake cable, took apart the dash to access the components. Starting with the 12V to the ignition, I tested the fuse F9 (goes to ignition), it had 12V. Turning the key did nothing. I tested the ignition and the ignition is bad, no continuity. I tested the wire to the ignition for the 12V from F9, also bad no power. I tested the wire at plug J2, no power. I jiggled it and viola power. I jumped the ignition and heard it power up. No display, and motor still untested. I tested your green wire, it had voltage. I unhooked power and removed ALL the plugs in the dash, cleaned with alcohol and brushed dielectric grease on all the pins and plugged back together. Now the dash lights up and most things are good, Yay! I like dielectric grease since it acts like insulations and prevents oxidation and corrosion, but the pins weren’t too bad before.

Now to try the motor, I jacked up a front wheel and tried to accelerate and it snaps the main contactor I think. Some sort of protection that resets itself, it clicks back about 5 seconds later. Reverse yields the same. Oddly if it’s on and I go outside and turn the wheel by hand that is jacked up it also snaps the protection. My first thought is something with the motor. My thoughts are to unhook a wire form the controller and hook up a 12V battery to see if it turns. If yes, it’s not the motor. Thoughts? I just realized I had the ebrake on the whole time, that’s not triggering it is it? I’ll try that before the motor thing.

Ok, I got it working. I saw the additional two small black wires on the DC motor and thought it would not be wise to power it with a battery without knowing more about how it works. I’m guessing it’s a field coil for speeds? I looked at the brushes and armature and they looked problematic. Took the motor apart, spun the armature on some sand paper, took apart and cleaned the brushes, now it works. The clicking I thought was protecting seems to be normal function, it clicks to turn on at throttle actuation.

So back to topic, making this thing function safely on 90V. I got the xener diodes to drop the voltage to pin 1. Can I buy that resister coil from you for the contactor? I can also see what my dad has laying around if you’d prefer, he has lost of old resisters. Where do you recommend installing that? Am I correct if I say it needs to go around fuse F13? I will probably want you to program my charger shortly if you’re willing. I’m still waiting on China to send my balancer… Thanks!