8.9 kWh Li-Ion 2022 GEM Not Charging

Weird issue came up at the end of last summer with my new 2022 GEM Lithium-Ion. It seems that after 200 miles, it is no longer charging. Everything runs normally while driving, but when I plug it in, nothing is indicating charging. No charging lights, no noises, no pixies dancing, nada. I’m heading up north in the next week or so and want to get a head start on the diagnosis.

I’ve already done the obvious:

  • Checked the outlet, and tried another
  • Checked the cables for damage and resistance
  • Confirmed power on the charging side
  • Checked every fuse I could find (I’m hoping there’s some hidden fuse I don’t know about)
  • Unplugged all power and let it sit for a few months
  • Jiggled it…

I’m really reluctant to bring it to a dealer as It’s a $200-$300 ordeal just to get it off the island. The only modification I’ve done is unplugging the sound generator under the car, but it charged fine after the mod, until now.

Has anyone had something similar happen? I would be happy to be dumb here vs the alternative. Hopefully something simple.

First disturbing thought is that you left it this way (9 mos ago?!?!) and NOW you want help with doing something about it???

  • Exactly what state was the pack in when you left it?
  • What tools do you have on hand to diagnose and repair?
    (basic hand tools, meter, external charger?)

Disclaimer: All of the following suggestions will be useless guessing until you get back up there and get us current status.

Does the car drive? Does it lights up or do something if you cycle the key.?

If not check Aux battery under the dash

Thanks for the quick response!

  1. It’s on an island, and I am not there during the winter. It failed last year just before leaving and I’m heading up for the first time this season in the next week or two.

  2. No issues with running the vehicle. Everything works fine… Just no charging or indication of charging when it’s plugged it.

Batteries were fine when checked last, no active issues other than it doesn’t charge. Again, it runs fine. All connections were removed for the winter per the manuals standard disconnection procedure. <1% power loss logged the first year after de-winterizing. Battery power was left at ~70%.

Tools: Multi-meter, Full GEM Service Manual, full garage / power distribution center tools available. No specialized external charger, with the Li-Ion pack it would not take a car battery charger very well.

Electrical Knowledge: Intermediate / Advanced, but unfamiliar with all the GEM subsystems. Engineer (me), Senior Lineman / Power Distribution Center Foreman (friend) doing the diagnostic work.

Really just hoping this is a known issue, or there is a fuse hidden somewhere that is known to cause this issue. A quick diagnosis was completed end of last year, but we’ll be running a full trace on the electrical system time allowing when I travel up for the weekend.

Understood that we’ll really only be able to truly diagnose it once we’re there. However, diagnostic time will be limited, and I know of many ICE issues I can call from a good description. Advanced troubleshooting directions are always a good thing as well.

Thanks again!

Understood, but I was thinking more for boosting the little 12v Aux battery that seems to always get neglected. The car is dead without it. Hopefully you unhooked that too.

IIRC the new car chargers are all controlled through the cluster. Hopefully it will provide some clues.

So if the car is not dead I would start checking if there’s any fault on the little screen.

Does it has a DeltaQ or zivan chargers? Deltaq is a Yellow/black. zivan is silver.

@djgabriel2004 - I think the car is a '22?
Like - it might still even have that NEW car smell !!!
~200 miles on the odo might still have little pips on the tires.
It might even be still on warranty!

@Democreous - Be advised. Hanging out around here for extended periods is extremely hazardous to warranties.

DeltaQ. Haha, thanks for the heads up! Warranty is still in place. Confirmed new car smell as well. No fault last I looked, which is why it’s so bizarre. It’s like it’s not registering the charge cable on the DeltaQ at all… maybe a new charger cable? Just weird that I’m registering juice on the charger side when it’s plugged in.

Is there a way to force a fault display / diagnostic screen? I’m willing to purchase a scanner tool or dealer equipment as well, just not sure where to start.

Wondering how the DeltaQ handshakes with an outlet connection? All signs I’ve seen point to the charger, just reaaaaalllly don’t want to ship it out unless I know for sure.

Charger blinks it’s own fault codes and status.

Jiggled it…

Usually this step is immediately followed by smacking it with a hammer. I think that is the key step you missed.

Your description of no dancing pixies does not appear in the troubleshooting charts so I need to ask where you were actually looking?
Dash display?
or were you referring to the DQ charger panel itself? Do you recall if it was showing ANY lights on the Charger panel?
Hint- It has a panel like this in end opposite if the cord exits:

Hopefully it had at least a green AC Present light. I suspect NOT as you seemed to be looking for it on the input power cord.
Your statement:

Confirmed power on the charging side

Was this where you checked?

If you had power up to this point then there is still NO light on the charger then I suspect something drastic happened to the charger. There IS a fuse inside the charger but if it blew then is a reason. Checking it would probably void your warranty.

IF BY CHANCE your little green light does have power (and you missed it)
The yes, The DQ does blink it’s error codes.
Count those blinks. Depending on this answer it may take you in a totally different direction.

Discuss this with your dealer to see what best path of repair would be.
See if they would accept you doing the swap rather than having to relocate the whole cart to their shop.
Invite one of the guys out to your place for a weekend. Offer snacks.

AssyRequired Thanks! Correct, dash display was my only verification method. I do not have the DQ display your first image shows, unless I’m totally missing something:

The only thing I’m not sure about is this area in front, which I assume is some kind of heat plate:

I also could not identify this photo:
To the best of my knowledge, we traced power through the wall charge cord, and not the cord shown above.

Oh… OOOOH!. Ok… Yes! Digging in, I may be missing something! It looks like there is a display, it’s just not anywhere in normal, HUMAN, eye-sight on my rig:

I took detailed photos of this guy when I first purchased it, but this was totally buried! Ok, I think this is what I’ll be looking for! It is at least an indication of charge status. Should be able to trouble shoot off of that! What a bunch of a-holes! Perfect!

Thank you!

You should be able to look through the drivers side wheel well and see the blinks. Not a great picture but you get the idea


The charger is very easy to remove or reposition in the new gems.
Loosen the four m6 (10mm) bolts and lift it out. Everything plugs in.
If taking it out completely, plug it in using a computer type iec cord.
If not dead there will be a boot sequence, then repeated code for the default profile.
2-8. 2-8 for agm setting. I don’t recall others.

As a follow up, we pulled out the DQ charger and rechecked the input voltage to the plug going directly into the DQ unit, and we saw 120V, so no problem with input power. We checked output wires on the DQ charger and we saw no voltage reading. So there appeared to be something going on with the charger as suspected.

Looking at the dash display, we still saw no fault indicator. Lastly looking at the DQ charger display itself, we saw NO LIGHTS. Which I think is a pretty good indicator the charger went bad somehow, fuse, short, or more than likely a manufacturing flaw based on the limited use.

The only other thing I can think of is that the BMC may have an issue that may not be triggering some internal relay to the charger… except there’s nothing showing up on the CAN / dash display.

So it sounds like I need to get ahold of a service department and swap it out. Luckily we were able to remove it and brought it back from the island, so hopefully whomever we’re sending it to is ok with just bench testing it and will not require the car to be shipped over across the lake and serviced to be further diagnosed. Consulting the service manual, the DQ charger is hot swappable with no software update to the BMC or VCM required, so finger crossed!

When you get a chance, look at that model no. Perhaps you can find one on eBay?

How many plugs/cables are coming out of that thing?

No lights at all is not the best sign. Something major is upset in there.

When is the next time you are going back out?

2022… Wouldn’t it still be under warranty? Think it’s 2 years on the gems.

1 Like

If you remove the charger and disconnect all the wires except 120v it should light up.

You won’t see voltage in the DC side of the charger if it is not connected to the battery.

Anyways As @AssyRequired said, no lights is not a good sign.

@Erniea15 It’s still under warranty. My plan is to have it swapped as long as it is the source issue. From the above, I do not think anyone is alluding it is not the charger itself that is the cause, unless I’m misunderstanding.

@AssyRequired 3 plugs coming out: female 3 prong AC input, male 2 prong DC output, and a purple tipped data cable on the output side of the charger. I think that no lights is a good sign, in that we’ve likely located the source issue and can move on to warranty replacement. Also, I’m going back within the next month. Sooner than a month if more diagnostics need to be completed.

@djgabriel2004 Interesting. My one complaint with the service manual I bought is that it doesn’t really go into diagnostics at all besides using the digital wrench diagnostics reader, which I would love to get my hands on, but am not a dealer so that’s probably not happening. So, it’s great to get this kind of feedback.

Does the 120v input only check indicate anything if the lights are still off? Just tried this procedure the way @Inwo described it above after realizing you were describing the same diagnostic technique. See pictures below for the results of the plugged in charger and ODO display:

As far as DC voltage not being seen unless it’s attached to the battery, are you saying the charger needs to detect a connection on the output side before opening an output relay, or did you mean amperage? It would seem weird to me that the charger wouldn’t just send power based on the BMC send signals, unless it’s a safety mechanism. Voltage should always be present if the BMC is saying send juice, unless there is some sort of open detection method on the charger output side. To read amperage, you would need to complete the output circuit with your multimeter probes, which sounds more like what you’re describing. Again, I don’t understand how the charger is designed, so just trying to learn more.

The vast majority of the service manuals A code descriptions / resolutions involving the charger ends with “If the problem persists, the charger has likely failed, Please contact Tech Service prior to replacement”. This likely happens quite a lot. Basically, unless we can point to it being something not contained within the charger itself, it’s getting sent back under warranty. If we’re talking about it being something else, please let me know.

Thanks to everyone for the feedback so far! Hopefully this helps someone down the line with a similar issue.

Yes, no voltage detected, no DC output. However, if you connect 120v Leds should light up and show some vitals. LED will blink showing the algorithm it’s setup for example, have you tried with a computer cord?

If it doesn’t light up contact Polaris to get a replacement or get it serviced under warranty, it’s not worth to start messing with it when you can get them do the job.

Yes Digital wrench is nice but in this case isn’t needed tbh