2005 Gem ES won’t say anything

I recently purchase 2 each 2005 Gem 1 ES and one truck from Dept. Of Interior, maintenance Supt. Said used only around wildlife Refuge to pick up trash run back and forth to ranger station. He had install a couple regular truck batteries in the bed of the one that won’t run and said only ran about 1 hr. And charger said chargers ng but never did. First thing did I had all new batteries ( the right ones) put in both the trucks and the other ran right away , the ES won’t do anything , but when hand brake on it continues to beep when master switch on. No display or anything else. Have dash out and checked power coming to brain under dash at around 72.5 to 75 volts but nothing coming out, anywhere but beeps from hand brake. installed all new fuses, checked all harnesses etc. tightened all electric lugs etc.

you need to look if your dc/dc are working
look if you have 12volt
do any of your lamps works ?

Your car runs on 72 V but all the 12 V stuff like the headlamps and the display and windshield wipers are powered by a DC to DC converter which can sometimes be located in the charger (delta Q DCI Chargers) but most of the time it is a black box under the hood that says “sure power” on it it check pins 6 and 7 for 12v with the key on. If you don’t have power at either pins your DC to DC converter is not working

No lamps work, just beeping from hand break when pulled, one of the ears broke off on the switch at hand break put jumper wire on it beeping starts and continues until disconnected. Spoke with head mechanic a golf cart place that has worked on them before but refuse to now as others I took it to and called, no one likes Gems. He did say if it had all new batteries that were charged it should run when peddle is pushed.

I have 1 amp at key switch and that’s what’s Manuel says the fuse is

Have you tried flowers, chocolate, maybe speaking softly and some gentle caresses?

It’s suppose to have a 1 amp fuse at key switch and amp meter reads 1 amp. Should the drive motors work even when lamps etc don’t work?

No! I have not , is that what you do ?does that work for you?

Have you checked to make sure your brake safety switch is working properly? There’s a small switch under the seat at the back/base of the ebrake that tells the computer if it’s engaged or not.

60% of the time, it works every time.

Most fuses were gone when I first got it, the 2 or 3 fuses that were in it were wrong amp. When we installed all new fuses something starting continuously beeps. We determined is was the hand brake . When removed seat to check wires , one electrical ear on side of switch broke off even with switch, when you touch it back to side of switch it beeps, so I put jumper on wires and starts continuously beeping. This is only thing on whole unit that powers up.
I try pressing petal it want move beeping or not. No display at all even showing the charge of batteries, which is fully charged brand new batteries I ordered just like the book said.

It sounds like you may have a bad ignition switch, or something is causing the controller to not get the signal that the key is turned on. When working properly, if the ebrake is released and the key is off, a steady beep will go off until the key is turned on or the brake is released. I’d check to se if you have power going to the key and then back out of it. If all that checks out good then you’ll have to follow the wire from the key to the controller and see if you have power there.

Now about with talking sweet , chocolate, flowers and stuff are u talking about my wife or the Gem??
Because my wife just said that may could help ME ! But maybe not the flowers :cherry_blossom: Part!

Disconnected ignition switch checked for power had none, installed jumper wire in ignition switch , still no power on display etc, also disconnected hand break switch beeping stopped, installed jumper wire tried with and without , jumper in , just beeping when wire in place.
Unplugged sure power checked 2 pins top bottom both ends of plug, total of 4. I am thinking the orange wires on right looking straight at plug are pins 6 and 7 according to book I downloaded , but color of wires were not identified , so I am not sure checked both ends of plug. Did not have power on any of the 4 .
I guess the power comes into the surepower from there and then goes back out.! Here are 2 pics the sure power and charger. A mechanic at golf cart shop says they use to work on Gems and if batteries are charged Gem should go even if charger does not work. image|666x500

look if you have fuse on that controller
sometimes it come in water on fuse holder and do bad connection