08 GEM eL has power but will not move

Hello. I have a 08 GEM that im looking at for my friend. He just bought it not working. We had a code 15 so we had to individually charge each battery and now everything turns on and sitting around 75 v but the motor wont turn. Hes doesnt have the money for a service manual so im kinda just going in blind. Never worked on one of these before but this what i have found so far. There is no error codes right now . There is 75 volts at the back of the motor controller but nothing out of it to the motor. So i assumed the motor controller just gets inputs and then will send power to the motor. So i started looking for inputs and found a manual for the motor controller which had a list inputs . started backprobing various pins on motor controller conector and things made sense for the most part but i didnt see a input for parking brake and thats what i suspect most right now only because the parking brake switch is not hooked up and ebrake light on the dash is on but i dont have a code 04 so maybe someone bypassed it?

If you think the e-brake switch is holding up power to the motor then you can test the switch which needs to be closed to go. When handle is up the switch is open. I have a wiring diagram that says you should have a DG and WT/DG wire going to it but my 09 has totally different color going to that switch.

If the switch goes bad or out of adjustment then some people think they can bypass it by connecting the wires together. That has it’s disadvantages. There is also a solid beep associated with the position of the e-brake which is inversely related to the position of the key.

  • Key off, E-brake on - Silent
  • Key on, E-brake on - Beeeeeee
  • Key on, E-brake off - Silent
  • Key off, E-brake off - Beeeeeee

Make sense? Obviously you don’t want to drive away with the e-brake on, and when stopped you don’t want your car rolling away without you when you get out. If you are not getting the solid beep then someone may have disabled it.

As expected, the e-brake triggers the light on the dash pod. NOT expected is that the little light on the pod is also triggered by low brake fluid in the reservoir. Find the sensor sticking out of the side of the reservoir(not to be confused with the pressure switch sticking out the side of the casting). Unplug the connector and see if your light goes out. This will not keep the car from operating tho.

If you get 75v at the B+ and B- lugs on the controller it sounds like you get the “clunk” when the main relay (contactor) activates. This means it sounds like it is passing all of it’s safety checks. You may notice after a bit the contactor will “unclunk” if the pedal is released.

I think you said it is not passing power to the A1 and A2 lugs that go to the motor? I’m guessing you had someone pressing the throttle pedal when you did this? (Hopefully the front of the car is up on jacks in case it decides to scoot off!!) Check this again. It directs where you need to go next.

1 Like

Thanks for input. See if i can figure anything out tommorow. Updates coming.

Ok i checked the ebrake switch its not connected and wires are tied together shot the switch its bad so they just bypassed it. So what should i do next ? You said i should hear a clunk i dont really hear a clunk i hear a small click when i turn key thats it . Also no beep for ebrake in any position.

Also have one blown fuse. Does anybody have wiring diagrams for this pig?

You previously said you measured 75V at the back of the controller?
Measure this again. Put your leads on B+ and B-.

Also the wires two wires that are tied together are red / wht and like brown color . there the only wires near the switch.

Just measured 72 volts across these 2.

And 72 volts from other pos side of controller (A1) to to neg side on back side but not from A1 to A2 so i guess the controller only controls the ground side of the circuit?![16115904787575997021774353204686|375x500](upload:/


Is anybody pressing the “go pedal” when you are measuring this?
I hope you have front wheels off the ground.

with or without pedal depressed voltage at the back of controller is the same. And yes jacked up.

Now I am talking about the front of the controller.
A1 and A2 - ?
F1 and F2 - ?

Also - Which fuse is blown?

power at b+ to b- back of controller near firewall . And power at A1 to b- but from A1 to A2

OK- one more time- figure out how to press the pedal and check what you have at
A1 and A2 - ?
F1 and F2 - ?

Also - Which fuse is blown?

This fuse is blown.

A1 to A2. 0v
F1 to F2 0v

Pedal pressed.

Ok- One more seemingly off q:
you posted a pic of your blown fuse. Are you also flipping that switch off and on? Or has it been off all this time? Have you tried flipping that on?

Here is the fuse layout
Looks like the radio fuse. You can ignore it for now.

Main switch is on. For all fuses.

Also missing two fuses but according ur fuse diagram they are radio/pa and heater.