Is the consensus that one -66 is the beginning of the end

I was traveling down a very slight decline and IIRC had just backed off on the throttle and got a -66 on my 2002 e4 with a T2 controller. I immediately moved to the side of the road then cycled power(key ON/OFF) and cleared the -66. I then continued to drive another 8 blocks or so back home without any issues. Could this be a fluke or a sign to bring a tow strap with me at all times?

I dunno about the tow strap for the GEM, but you should probably make sure your lightsaber batteries are fully charged.

no lightsaber…Samurai GEM Driver! SAMURAI TAILOR (SNL-1976/05/22) - ニコニコ動画

Well, the answer to this post’s question seems to be YES. DOA on the side of the road again with a -66 and won’t move forward.

So it seems the original -66 was not a fluke and random error and it might have survived a few other trips in the cart because the batteries had not been fully charged recently and had been in the ~3.7v and lower range. I had charged ~fully last night( 3.95V ).

Time to pull the field wires from the motor and see if it’s the motor or the T2.

Has anyone done the Field Coils circuit FET repair on a T2?

If I order some FETs from Mouser/DigiKey and try to rebuild this thing then I will also order a 330uF/100V capacitor and see if the other T2( which blew it’s lid and one cap) can be reprogrammed to be functional again too.

But first, I have to drive this thing home backwards so I can work on it.

1 Like

Try switching the field wires on top of the controller and the car will at least go forward using the rev FETs.

Hopefully you did something about the rev beeper or keep shouting “Make way!!! This things gonna blow!!” all the way home.

2 Likes

On the T2 they are on the bottom but great idea if that’ll work.

Slowly, @jrjava 's hatred of the 2002 is settling in.

Thinking about this, I figure this motor is a SePex DC motor with the field windings(F1, F2) wires in series. Since reverse still works, I think this means the -66 code is not caused by the motor field windings shorting but instead indicates the controller forward drive FETs shorted. Therefore, reversing the F1 and F2 wiring won’t blow the reverse drive FETs and will propel the vehicle/motor forward albeit at a slow speed due to controller programming settings. Does this sound correct?

1 Like

Ah- right. I forgot about the wires connoting on the bottom of the T1/T2 controllers.

You are correct on the different settings. It would probably get you home(if still out).

Not sure why you are having such an issue with controllers lately.

I’ll have to page back and see if you have recently serviced that motor.

I still worry that reversing F1/F2 will likely blow the controller FETs for the reverse drive and I’ll still be SOL on getting it home without pushing it 6 blocks. The reason being that when my wife got home last night and said they charge went from 9x% to 60% I put my hand on the motor and it was hot. Like hot enough that if I left it for long I might have been burned… I asked about the -66 hoping to get some feedback before doing any damage or getting stranded since it’s a daily driver. No such luck. I should have spent Wed evening figuring out what -66 code is/means and how the motor and controller work relative to this.

The motor has not been rebuilt. I had a blue motor from Rodney but because I had a T1 controller I didn’t feel good about installing it so I sold the motor since it was sitting in my hallway for 3+ years damaging toes a few times a year.

All has been great with the T1 and stock motor and Leaf lithium until I hit a huge pothole and the T1 failed( blown FETs ). Got a physically damaged T2 from Ernie which worked fine but Ernie had lent out a good T2 which was being used for performance programming experiments and it was sent to me for a swap with the physically damaged T2. BUT, after installing this ‘performance tuned’ T2 the second I put the GEM in reverse and touched the throttle the cover of the T2 blew off and a large capacitor was rattling around inside.

Someone mentioned damaged brushes or something so before I re-installed the physically damaged T2 I pulled the back cover off the motor(while installed) and verified the brushes we OK but I did notice the motor bearing had a little play and didn’t feel like a ‘good’ bearing so the plan has been to find a loaner 5HP motor and rebuild this one this summer. Put the motor back together with your help(@AssyRequired ) of the assembly trick and the physically damaged T2 was re-installed and I’ve been using it ever since.

On the way home from the school I work at, doing downhill(small decline) I got a -66 but a recycle of the key switch got me home and I posted this post asking if it’s fatal or a fluke. We know JrJava hates the 2002 so the lightsaber comment was taken as a joke.

I should have parked it and started looking at the motor and putting a current clamp on the field wires or something… The fact that it goes backwards but was very hot going forwards seems to me I might have caused the failure of the controller forward FETs and the motor field windings could be shorted. So both motor and controller could be bad. Where is that LightSaber or Samurai sward?

1 Like

Doug, the 02 brought me here.

But yes, RED was a shitbox

It originally got it’s name because of the hood color. Red soon became RED though. $400 to UCD to buy it, about $6k pissed down the drain on it yet it still munched tires like crazy, ate batteries and spare parts like they were going out of style.

RED : Rolling Ecological Disaster

2 Likes

Does anyone see anything in these videos of the brushes and commutator of my GEM motor? I took these after the T1 blew while hitting a large pothole.

video 1 - 2002 GEM 5HP brushes inspection 1 - YouTube

video 2 - 2002 GEM 5HP brushes inspection 2 - YouTube

video 3 - 2002 GEM 5HP brushes inspection 3 - YouTube

Not sure how a pothole would cause a motor arc that could smoke a controller, but I’ve seen weirder things.

Only watch this on my phone right now, so I might change my mind later…

Doesn’t look too bad. Dirty, as can be expected. A can of CRC 'lectra clean (the one without the anti oxidation oil) and some compressed air might be not be a bad thing.

The brush at 4-o clock maybe a little sticky in the holder.

In the second video, around 0:35, is that just shyt sticking to the commutator bars or is that high mica?

A light resurface and then reseat the brushes maybe all you need. Hard to justify spending time on a short GE imo

I don’t know what was the thing which killed the T1 but it went dead once I hit the pothole under power going uphill. It was a teeth rattling impact. Key cycling did nothing and I don’t recall seeing any code or even a display. The dumb shyt thing I did after I pulled the dash and verified wiring was intact was to manually press the contactor with battery power ON. This caused the vehicle to lurch forward a couple of inches then nothing. Should never have done that without a valid dash display. Once opened up, FETs had been blown. Some burned some physically damaged and there is no low voltage either. Once the first T2 was installed and the proper wiring configured it worked just fine for months( since early Feb ).

I forget now if I took the video before or after I blew air on it( from a Ryobe inflator ) and then ran a thing piece of wood(toothpick) through the commutator slots. Probably before since it’s still showing dust between the commutator segments.

It’s a daily driver to and from the school twice a day so the thought was to ask @Erniea15 if he had an old 5hp I could borrow while I serviced this one over the summer. Seems it didn’t make it.

I don’t have one… but I did help a buddy install a blue motor a while ago. Let me see if he still has the old one. Standby

When we were talking in your driveway I recalled you mentioning this and so it was something I was going to eventually ask you about.

1 Like

Ok… ironically it moved onto another member as a bridge to get a blue motor. Blue motor is installed and the 5hp is in del mar. @DelThink has it and says it’s all yours.

Just sent you a group text to connect

1 Like

awesome! The Leaf was all charged up to head to your place so a trip to Del Mar is easy-peasy.
Thanks!

I have a few of the short GE parts motors in various scrapped out stages. I bet i can put together a freshened up one for you if that DelThink orphan motor doesn’t work out.

I also have a newly acquired T2 (in unknown condition) that I could get down to you to see if it’ll work. Did you ever get your programming rig working?

1 Like

Doug, that doesn’t sound like something your motor caused.

Here’s what I suspect, 22year old electronics, handling high amperage, lots of heating and cooling cycles. Some retainers might have come loose, soldier joints may have cracked, the FETs are worn, etc.

I think that the controller killed the controller.

Something bounced, arc flashed, came loose, shorted, let the blue smoke out, Cascade effect, whole T1 go boom. Something like that.

The motor might be fvcked, but I feel that may be a separate issue.

1 Like

I found a few more parts for you BTW. Magnet, etc, I’ll send that your way in the next few days