Gem el xd 2011 ebrake lamp failure

Just bought a 2011 gem el xd thats been in storage from 2016, i have got the batteries to charge and everything looks fine, no error codes.
But when i release ebrake the red lamp on dash will not turn off, and the car will not move forward or in reverse. Any ideas?
The ebrake switch seams to work. I cant finde where the ebrake switch cables are conected under the hood, and ideas?

I have now looked further with this and it seems like the Main contactor will not engage.
Any ideas?
Sorry for bad english i live in Sweden.

Ebrake switch is located at base of ebrake handle under the boot. It is a fairly common problem to have issues with them. Should be able to either short wires together or separate from switch to bypass function.
Usually will throw a code though. Are you getting any trouble codes indicated? Don’t remember which one off hand but do a search and you’ll see many posts discussing that problem.

I have tried to short wire the ebrake switch with no luck, i cant get and voltage on any of the two cables conected to the ebrake switch.

No error codes are indicaded, it’s Only the red break lamp on dash thats lighted.

Is that the same indicator used for brake fluid level?

Can’t find it in schematic for brake circuit, but my EL turns on brake warning with low fluid.

Was looking at a 2013 schematic. This is from a 2010.

It was the fuse to the radio :man_facepalming: (dont have a radio) Now everything works fine :+1:

That circuit is also considered/called AUX so maybe it was used for something else. I just became aware of that fuse myself as I was using that 3A circuit to take some load off a topped off battery and tried to pull too much load(4A).