Front mount battery in early Gem

Thank you for the quick response. Sorry to be so lame but …
I don’t know what FET’s are and I’m not sure about B- and P-
The BMS is packed in my case and I cannot easily see the labels for the BMS wires.
Is the B- and P- wires hooked to my batteries somewhere? Can I access those wires from the battery end to use the 9v battery?
I’m thinking a detailed order of instruction for this process would be helpful, is there a thread already out there for this process? I’m unsure of what to unhook or leave hooked up to awaken the BMS. Thanks again for direction.

What size are the individual cells for this diy build? 100ah? Or?

94ah Samsung SDI cells

1 Like

Regarding my 2000 GEM e825. I finally have the battery pack in and connected, negative side to controller and positive to the DC converter. It currently reads 81 volts across the positive and negative connection. The Lithium batteries are charged to 3.68v each. But I’m missing something. When I turn on the key switch nothing happens. Does not engage the big switch near the DC converter and no display at the speedometer.
It’s important to mention that at the same time I replaced the Schott charger with a new 72V QuickCharge brand charger. That was a pretty straight forward install but maybe I missed something. I used the red/green and black/green wires for the lockout. There was a third wire, black/yellow that was not used. These came off the 8pin connector used on the Schott charger. I also tried to mix and match those three wires to see if I could get power but that did not work. Any ideas? Thx Dan

Couple ideas:. Not necessarily related.

  1. Did you turn the discharge MOSFETs on in the BMS via the Bluetooth app? They are off by default from the factory.

  2. Interlock can be bypassed by connecting green wire to red/green iirc. Disconnect those two from the SCO-7210 wiring and wire nut those two together.

  3. Did you install a voltage shunt on pin 1 of the 20-something pin connector going into the controller? If so do you know if it’s a 12volt shunt or a different value?

81 volts on the pack… Is that actually 81.0 or are you rounding off. If so, up or down?

81.0 - 12 = 69 v on pin 1. That is barely over minimum start voltage, at least to the controller. The safety might be stopping you.

Oh, and is that a 20 cell or 22 cell pack? I might be remembering the build wrong, but wasn’t it a 20S? 10 cells per box? At 3.65 that’s 73 v. If you’ve got a shunt on that, the cart will never come on.

Here, the recall notice for the original DC-DC converters has the wiring colors, pinouts and connections in it. You’ll have to sift through it a bit. The interlock goes straight from the charger to the key switch IIRC.

When the charger is on, the onboard NC relay opens, which prevents 72V from going to the key switch.

I don’t recall what the extra wires on the schott went to, so if you sent 72 V down them when you were trying all the wires rather than tracing them out, you might have let the blue smoke out of something.

Again, just some thoughts on possible explanations to check.

And now the dumb question… is the master disconnect under the seat turned on?

Thank you for the suggestions and the wiring information. I have the 22 battery pack. The BMS indicates that my battery pack is charged up to 80.62v. I can charge it up more if needed, I just stopped there thinking I had enough charge to test the car. Yes and thank you :slight_smile: I did have the master disconnect on. I believe I have power to the DC converter, I touch my tester to the DC positive terminal and the controller negative terminal and measured 80.8v (I’m not sure how when the BMS claims 80.62). Just not getting power to the key switch to engage the big solenoid (not sure I’m using the right words but you probably know what I mean).
Something else to consider: When I was running lead acid batteries, I changed out the switch under my seat (on the hand brake) to a toggle switch. If I keyed off the car and did not turn off the toggle switch the back up beeper would emit a constant tone until I turned off the toggle switch or turned on the key switch to the car. Well … right now that toggle switch is working the same way with the new battery pack, so some electricity is running through the system.
Another note: my DC converter is the old style circuit board. I tried to get Polaris to change it out but they claim my VIN number was already used. I’ll read through the wiring info and check around the vehicle again. I’ll be sure to let you know what I find out. Thx

Thank you jrjava, the wiring diagram for the Schott charger did the trick. And yes, green wires (from the 4pin plug) to the red/green wire from the 8pin plug made the connection. Now the wheels go round and round :smile: