353T1 mdb files

Does anyone have a downloadable 353T1 mdb file? I have a t2 but the data isnt working with my t1 controller

No different afaik.
You may be using the wrong interface. The t1 has no rs232. It will seem to dl but will not populate data.
You need a usb to t1 cable.

1 Like

Sorry i didnt explain that too well. I have thr t1 cable and controller. I tried using thr t2 mdb file hoping that the settings would translate over but they didnt

Damn, I thought I might have a T1 mdb, but I don’t.

The Sentry software will still download and upload/write to the T1, just fine. The mdb file just translates the parameter locations / numbers to english in the software on the computer, making it something we can understand. The download and upload to the controller does not involve the mdb file - you can do it without it. You will just see “Parameter # __(blank) Value $”

The write to the controller only involves the parameter # slot and the $/string value you assigned to it.

You can load the T2 mdb or none at all, and then user the parameter number to reference the guide in the GE T1 manual for explanations. It’s a bit of a PITA, but there are only a few parameters that are different.

T1 manual (parameters start on pg 30)

T2 manual for reference (parameters start on pg 31)

1 Like

Have you had it for some time? FSIP no longer makes them.
Or is it one of mine or one you built yourself?

What problem are you having?

If I remember correct, there was an odd procedure you had to do when first running this clunky software. It wasn’t very intuitive.

THE FIRST TIME you are loading up a controller file that the software can’t match a MDB file for, it just sits there with a blank page. You need to select the T2 template and click the save button on the right and it should finish dumping it to screen. You have to teach it once, then it will continue to do it for you with this type of controller.

It has been a while, so I could be wrong.

Sorry I haven’t had time to mess with it till now. I pinned an RS232 usb adapter into the main harness, TX,RX, and ground. I only have the T2MDB file and anything that preinstalls with the software. Sentry seems to be communicating ok. With using the T2 file I receive null characters for the software ID and revision ID, all settings import as 0. Using the read/write feature and selecting the setting you want to change shows it writing, but I’m not sure the controller is actually taking the setting. Does anyone have any suggestions?

Yes, see my first post.

1 Like

IIRC the T2 interface is full RS232( positive and negative voltage swings +/-9v to +/-15V) while the T1 interface is a TTL(0-5v) UART.

1 Like

Yes, reading is hard.

understanding is even more difficult… many don’t understand communications protocols vs physical interfaces and often RS232 is used interchangeably with UART or they’d never heard of UART. They are just labels right.

I spent days trying to access a T2 with a T1 kit. My T1 kit came with T4 documentation so I thought it worked with the T2. Nope and it doesn’t help that the software is bonkers.


“What did you just call me, you mother fvcker?”
“No man, its lima beans and corn”
-G. Carlin

Yeah, but Dave spelled it out pretty succinctly and in English. Maybe i should have written “Listening is hard.”