A1 Terminal Melting on Controllee

Hey Everyone,

Stopped my 2005 GEM e4 at work today and smelled melting plastic. Opened up the hood and found the A1 post on the controller melting, and the cable between the controller and motor extremely hot.

There does not appear to be any corrosion around the terminal, but I will pull it off tonight when I return from work.

It does have a rebuilt controller, and a ride 4 fun (blue) motor. I replaced the batteries approximately 1 year ago with no observed issues afterwords.

Any ideas?

Here are a few images of the controller and terminal post.

From the looks of the picture you have a LOT of corrosion on the terminal. Make SURE you hold the cable end with a pare of vice grips to prevent it from turning when you loosen the cap screw.


[quote=OLD HOUSEBOATER;26636]From the looks of the picture you have a LOT of corrosion on the terminal. Make SURE you hold the cable end with a pare of vice grips to prevent it from turning when you loosen the cap screw.


Thanks Rodney, thats what I am seeing as well now that I have had a closer look at home…hopefully it isn’t cooked!

I will hold the cable, and try to get the cap screw off…will spray a bit of penetrating oil on there now to try and loosen it a bit.

Assuming I can get it off without messing up the controller, should I replace the cable? Or simply try to clean things up really well and then put some terminal protector on it?

Clean it up, as well as the terminal. Remember “Bright and Tight”

So, did some work this afternoon, and discovered a few more concerns :frowning:

Cleaned up the A1 Terminal, and ended up replacing the entire cable with a #2 Gauge cable and new ends. Made sure all ends were snug, and put a liberal coat of terminal protector on them.

I drove the GEM e4 around for a bit, albeit a bit aggressively to put some stress on the cable. When I pulled back into the garage, the A1 cable to the motor was hot again.

Further digging revealed that the cable between the “Battery 4” Negative Connection and the bottom of the fuse was hot. No other cable was hot, and all of the battery posts were clean.

(Top unmarked wire in this photo was hot)

I checked the voltage running into the controller, and it read 75.6 Volts or so. Which seems right.

Now I am stumped…why would that one cable be hot on the battery and not the other? Should I try replacing that one as well?

If it’s hot it’s bad connection.


Even 1/2 volt drop at 100 amps is 50 watts. That can be a large temperature rise in a small area.

If a clean tight connection on A1 still gets hot, then it’s the internal connection heating the terminal. Which may have been the original issue, causing the outer connection to oxidize.

The heat from the new found bad connection would not transmit to A1.

Another possibility is the crimp on the cable is oxidized. swap cables and see if the problem moves

Thanks for the help. Since it’s a new cable on the A1 terminal, I fear it may be internal. I will try a new cable on the other connection to see what happens.

I will likely go the vinegar and salt and then neutralize with baking soda route to clean. Any better ideas? What about cleaning the inside of the controller terminal?

I tried to clean with sandpaper to the best of my ability.

Not a job for everyone. I have not been inside that type of controller to advise.

Someone with good electronic repair skills should be able to determine if its just the internal terminal connection overheating, or something more serious.

Well good and bad news.

I replaced the cable between the fuse and the Battery 4 Negative post and it does not seem to be getting warm at all. I used the post rather than the stud…let me know if that’s an issue please :slight_smile:

I also re-soldered the ring terminal on the A1 Controller Cable, as well as replaced the bolt with a nice shiny new one. It does seem to still be getting hot though :frowning:

Well, I thought replacing the cable and cleaning everything up would work. Now the display shows an error code of 42, armature voltage high electrical fault inspect motor controller.

I am guessing this means a refurb controller is in my future unless anyone else has an idea.

FSIP now deals directly with the individual customer. You do not have to go thru a dealer. Check with them for evaluation and repair.

Dumb question, who is FSIP?

Never mind…I forgot I can operate Google :slight_smile:
Remanufacture & Repair of Electric Motor Controls and Battery Chargers for Forklifts, Golf Cars, Scrubber Sweepers, Material Handling Equipment, Go-Karts, Boats and Mining Equipment. New GE and Curtis Controls, Test Equipment and Handsets

They also manufactured the control that you have.

Thank you so much for all the help. I really appreciate it!

I sent them a note via their contact form online…however don’t know if it worked or not. They need a confirmation page or email responder!

Since it is the weekend, I will reach out to them next week to see if something can be done.

Again, thank you for all of your help! :clap2: