LiFePO Battery install 2001 e825

#1

Thanks to David “INWO” I just received a set of LiFePO4 lithium batteries. 25 cells in 5 packs should give about 92 volts charged.

Putting in our 2001 in replacement of Trojan FLA.

I think I can put 15 up front to keep as much weight over front wheels.

Next step is figure out wire diagram. Wonder if I will be able to do this and not pull dash board…

KINGHAPPY feel free to jump in at any time

#2

Do not separate the batteries. I thought the same thing, distribute the weight, but the long cable between the front and rear cells will end up damaging them.

#3

I haven’t done an earlier Gem . All of mine have them together under the rear seat . Chris has said that when he separated them it caused problems . I dont know why that would be .the factory had the 12v cells separated . I’m not questioning Chris , I just cant figure out why that would be a problem .

#4

The problem only affects a bms. Imo.
Use the same series connection as the 12v.
Plus/minus down one row and up the other.
That will leave you one plus and on minus from the 3 rows shown. About 48v.

I now have balancers for these batteries. Found them after I shipped.
$2 per cell to members.

#5

Regarding pm, put an aluminum angle across front and back for mounting. Then you can clamp them with a threaded rod.
Not needed if you can retension the straps.

#6

I have more of the long straps like the two in picture.
$5 plus shipping, or ask for them if you buy a set.

#7

Thanks Chris1, can you explain in any more detail? Certainly don’t want that to happen.

#8

Kinghappy, Do you have an opinion on algorithm? My Delta-Q is currently on 3.

#9

@Inwo How would I incorporate balancers? Hate to kill the cells if @chris1 experience is correct. I need to do some mechanical work to install before I can start charging, all in back seems pretty easy but I just know traction will suck.

#10

I dont see a problem with them in front.
You just connect one across each cell. No wiring needed.
If voltage goes over 3.55v it puts a .5a load on that cell.
Up to fully charged 3.5v they do nothing. Its an easy way to monitor voltage. An led comes on when battery is full.

#11

I also will need one or more jumper bars once I get into it this weekend. Will let you know and also go for a set of balancers, can you send a picture?

#12

Hey that’s a cool install. I like the fact that your re distributing the weight right back where it came from stock. That’s cool.

Question: if you were to fill all the stock battery compartments with Lipo what kind of Amp Hr system would you end up with??

#13

Sorry, shop is closed, math function turned off, :roll_eyes:search for the battery here, Dave posted specs on the cells. In packs of 5 or 10 a while back.

Will send more images as I go, those batteries are sitting on a piece of 2x4.

#14

Shop Closed, Math Function turned off LOL that’s a good one! When you get around to it, fingers crossed you will be up at 96volts

#15

Yes I figured about 92+ volts.

Amp hours gets trickier as it seems multiple ways to express.

Was hoping you would know. I look at a Trojan spec sheet and it lists various AH ratings across time.

Most others seem to only pitch a single AH figure without referring to time.

What is fair?

#16

The c/20 ah rating only applies to lead . Your cells are rated @ 60ah but they all have tested in the 70ah range. On a factory Deltaq i used #13 for a 25 cell install (gel setting) If your doing more then 25 you need to reprogram your charger

#17

I had 15 in the front like yours. Under load the #15 battery had excessive draw when hooked up to the 6 foot cable that ran to the second string of batteries under my rear seat. Dave said he had a problem like that once before with a 3 foot cable. Not sure if mine was a fluke or not. So i moved all batteries to the rear, I didnt feel much if any of a difference in handling. Those batteries weigh a fraction of what a lead acid does.

If I was to do this all over again, I would skip the BMS and go with Dave’s stand alone boards. Top charge with Mike’s suggestion, ICharger X6, then let the boards do their thing along the way. The BMS is nice to view each cell though…:man_shrugging:

#18

@chris1, thanks. It seems like such a good location. The #15 was the first cell in the front pack that connects to the rear ones?

I think I will try and then watch that cell. Also getting the balancers from Dave to be sure.

@kinghappy. Mike this is what Dave believes is on my charger. I don’t see #13 listed. Once I install will carefully monitor using current #3 setting. It seems if that isn’t working will try the DEKA gel setting.

Back to work.

image

#19

#6 is the same as number 13 in a gem . That one worked well

#20

Ok, install is done, best news so far dash is still on and, it started charging as soon as I plugged in.

All in all pretty simple, just drilled a few holes up front to catch the angle stock clamped around the three pack. You could kit the parts pretty easily if there were others wanting to do this. I used SS band clamps around the three pack to make it monolithic as well as to tie the two rear cells together and to the frame. Used a bit of closed cell foam 1/2” thick between the rear cells and the frame. The one short jumper bar fit perfectly to connect the two packs, I used some foam here to double insulate.

@Inwo should I presume my lowest capacity cell is the one starting out at lowest voltage? They range from 3.107v to 3.204v. I will charge for 4 hours and check. My QuickQ is a 72v charger, how does it get the pack to 92.5v?

@kinghappy, how long do your packs take to charge, and once charged do you leave connected to A/C or unplug?

Is there any other maintenance or tricks I should be aware of using them?

@chris1 going at this having heard you loud and clear, for the traction benefit I am willing to see what happens splitting the pack. I will pay particular attention to each cell on either end of long lead for a bit.

One thing the front location allowed was to move Master switch up front. It was needed to lengthen the positive lead. Never understood hiding it under the seat.